Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Wireless signal dead after 30 seconds

  1. #11
    Forum Member
    Join Date
    Nov 2011
    Posts
    8
    On second thoughts, there should still be a signal with the ezosd data superimposed even if the camera was disconnected right? Could the issue be with the EzOSD?

  2. #12
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    if you look through the goggles does the picture go to static?

  3. #13
    Forum Member
    Join Date
    Nov 2011
    Posts
    8
    yep, image in the goggles just turns to static

  4. #14
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    ok. It's the transmitter. Must be a shaky connection on one of the chips which could have happened by applying too much heat during tuning. Do you you want to cancel your TBS69 order? I'll have a replacement for the VTx sent out by Friday (Tuned VTx currently not in stock).

    EDIT: UNLESS ... you have a CORE, right? does the LED (or the LEDs, depending on which version of the CORE) remain on throughout the "static"? if you plug in and unplug the transmitter does the intensity of the LED change much?

  5. #15
    Forum Member
    Join Date
    Nov 2011
    Posts
    8
    Ok sure, lets do that.. How long do you think it will take to get here though? I'm thinking it might be easier for me to just go to lawmate directly given that they're here somewhere in Australia.

  6. #16
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    It will take 2 weeks. You can go to LM (they're out of Taiwan though, maybe an aussie dealer?) or you can order a tuned VTx from DronesVision - if he has stock - and I can refund you the money for the broken VTx. I think it's best to take this into e-mail though (trappy at gmail)

  7. #17
    Forum Member
    Join Date
    Nov 2011
    Posts
    8
    Quote Originally Posted by Trappy View Post
    ok. It's the transmitter. Must be a shaky connection on one of the chips which could have happened by applying too much heat during tuning. Do you you want to cancel your TBS69 order? I'll have a replacement for the VTx sent out by Friday (Tuned VTx currently not in stock).

    EDIT: UNLESS ... you have a CORE, right? does the LED (or the LEDs, depending on which version of the CORE) remain on throughout the "static"? if you plug in and unplug the transmitter does the intensity of the LED change much?
    I've got the slightly older ezOSD not the CORE...

  8. #18
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    how are you powering the VTx?

  9. #19
    Forum Member
    Join Date
    Nov 2011
    Posts
    8
    TBS PSU

  10. #20
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    ok, let's do a replacement via e-mail.

Similar Threads

  1. Is my ZII ESC dead?
    By Superevan in forum RC TECH
    Replies: 9
    Last Post: 12th October 2012, 08:41 AM
  2. Dead TBS69
    By WildWill in forum Team-Black Sheep
    Replies: 6
    Last Post: 8th July 2012, 11:04 PM
  3. ESC's dead?
    By Toysrme in forum RC TECH
    Replies: 8
    Last Post: 8th June 2012, 12:17 AM
  4. Replies: 30
    Last Post: 30th August 2011, 12:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •