Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wireless signal dead after 30 seconds

  1. #1
    Forum Member
    Join Date
    Nov 2011
    Posts
    8

    Wireless signal dead after 30 seconds

    Hi Guys,

    I just finished wiring my Zeph II with all the TBS gear (EzOSD, TBS PSU, TBS69, Lawmate 2.4GHz Tx/Rx) and when i turn everything on i have video for about 30 seconds and then it just drops out completely. If i switch it off and on again it doesn't work, if i leave it for a while and let everything cool down and then try again it works again for about 30 seconds. I've checked all the wiring and everything seems to be ok, the lawmate gear heats up a bit but from what i've read that seems to be normal. Has anyone had this issue before? Please Help!

    Thanks,
    Branko

  2. #2
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    hey Branko, got some photos of your setup? Does the LED on the lawmate receiver stay continuously lit or does it blink?

  3. #3
    Forum Member
    Join Date
    Oct 2012
    Location
    Dillon, Colorado
    Posts
    1,150
    Branko: Is it the tuned stuff or the stock units? Also I'm a bit taken back by ReadyMade deciding not to carry lawmate products at all now.

    Due to quality issues, ReadyMadeRC LLC is Discontinuing All Lawmate Products
    Last edited by TZZDC1241; 11th November 2012 at 06:33 PM.

  4. #4
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    TZZDC1241, let's not jump to conclusions here and analyze the issue and then fix the problem. If ReadyMade decides to stop carrying the best FPV tx/rx system available to date, then that's their decision. Just because RMRC says Lawmate has quality issues doesn't mean that they do. And even if they did, it wouldn't mean that the specific products that we carry have these issues. Kinda like the EzOSD has GPS issues, but the TBS EzOSD doesn't

  5. #5
    Forum Member
    Join Date
    Oct 2012
    Location
    Dillon, Colorado
    Posts
    1,150
    Quote Originally Posted by Trappy View Post
    TZZDC1241, let's not jump to conclusions here and analyze the issue and then fix the problem. If ReadyMade decides to stop carrying the best FPV tx/rx system available to date, then that's their decision. Just because RMRC says Lawmate has quality issues doesn't mean that they do. And even if they did, it wouldn't mean that the specific products that we carry have these issues. Kinda like the EzOSD has GPS issues, but the TBS EzOSD doesn't
    Thanks Trappy! I know TBS wouldn't sell junk products hence why you sell Lawmates and even tune them yourselves! I am anxious to get mine and I almost cant wait any longer honestly. >.< My girls even wondering if its all worth it by the time I get it and seeing that announcement rubs off on me a little at just how 'bad' the situation has to be when a company is telling people we're not carrying it. Your foolproof checklist on the Lawmate portion of the site is also dead by the way.. http://www.team-blacksheep.com/article/page:21

    As for Branko's problem I'm curious myself on what the LED shows too. I'm trying to find a manual for the unit online to look at.

  6. #6
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    even the stock lawmate stuff is pretty good. most of the issues that the lawmate transmitters have are related to crash-resistance and all of the other transmitters have that too. anyways, waiting for the answer from Branko, a 30s "working" period hints at some easy to fix problem but let's find out first.

  7. #7
    Forum Member
    Join Date
    Oct 2012
    Location
    Dillon, Colorado
    Posts
    1,150
    Are there any online manuals for the Lawmate stuff?

  8. #8
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    I think NGHobbies or RangeVideo had some, but not sure. It's pretty easy to use, though

  9. #9
    Forum Member
    Join Date
    Nov 2011
    Posts
    8
    I'll have some photos later in the week, Am working on the zephyr at my parents' house so don't have access to it at the moment. The LED on the lawmate RX is solid red. I bought the standard RX but the TX is the tuned unit.

  10. #10
    Forum Member
    Join Date
    Nov 2011
    Posts
    8
    Ok, finally got the pics.. As you can see the red light on the receiver is solid red, the two photos of the display were taken within a minute and none of the wiring was touched.

    Regarding Lawmate quality, it seems fairly good to me although i also have the eztracker and a few people have had some problems with the audio signal from the LM RX. I'll see how it goes once its working but will probably move to something other than 2.4Ghz in time to avoid interference near populated areas.

    Anyway, I suspect now the problem is the camera as i tried to connect the video signal directly to the monitor and there was no signal, i've ordered a second tbs69 to see if it fixes the issue, i'll have it as a spare in any case - Trappy if you could express it out to me that would be fantastic!

    Click image for larger version. 

Name:	2012-11-14 10.44.39.jpg 
Views:	124 
Size:	91.9 KB 
ID:	16619Click image for larger version. 

Name:	2012-11-14 10.44.58.jpg 
Views:	117 
Size:	81.6 KB 
ID:	16620Click image for larger version. 

Name:	2012-11-14 10.46.35.jpg 
Views:	123 
Size:	91.3 KB 
ID:	16621Click image for larger version. 

Name:	2012-11-11 19.10.23.jpg 
Views:	118 
Size:	94.3 KB 
ID:	16622

Similar Threads

  1. Is my ZII ESC dead?
    By Superevan in forum RC TECH
    Replies: 9
    Last Post: 12th October 2012, 08:41 AM
  2. Dead TBS69
    By WildWill in forum Team-Black Sheep
    Replies: 6
    Last Post: 8th July 2012, 11:04 PM
  3. ESC's dead?
    By Toysrme in forum RC TECH
    Replies: 8
    Last Post: 8th June 2012, 12:17 AM
  4. Replies: 30
    Last Post: 30th August 2011, 12:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •