ReadyMadeRC!

Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 79

Thread: 2.3 Ghz 700mw Video Transmitter

  1. #21
    KK4IRW MASHTON1138's Avatar
    Join Date
    Oct 2011
    Location
    Madison Heights, VA
    Posts
    2,101
    Here is Alex's take on it.

    http://www.rcgroups.com/forums/showp...2&postcount=23

    And here is a post that shows my results with 2.4 control and 2.3 video.

    http://www.rcgroups.com/forums/showp...2&postcount=30 The problem was when using the notch filter to filter any 2.4 from the vtx it cuts the video range in half. I will probably show that in a test in the next few days.
    Quote Originally Posted by whakahere View Post
    I keep thinking I should give up crashing too ... I guess it is an addiction.
    Quote Originally Posted by CaliDave
    Who sliced open that tauntaun?
    Me----"This is a results may vary type of hobby, get used to it."

    Video Aerial Systems Operations Manager

  2. #22
    Navigator
    Join Date
    Jun 2011
    Location
    QLD AUSTRALIA
    Posts
    184
    I was curious about the above questions, I run uhf for control where appropriate anyways.
    But now I know the answer if anyone else asks!!
    Neal

  3. #23

    Voltage Question

    Quick question related to the 2.3 TX and RX listed on RMRC... Can I power these units directly with 3 cell LiPos? Until now Ive been flying 5.8 but Im ready to upgrade to a frequency with a little more punch. All TX and RX combinations Ive used in the past had working voltages between DC 7.2 12V. I notice that both the 2.3 Rx/TX state 12v only. Is it safe to run these between say 11.3-12.6 on a 3 cell? Thanks in advance!

  4. #24
    Engineer for Jesus Christ IBCrazy's Avatar
    Join Date
    Mar 2011
    Location
    Amherst, VA
    Posts
    7,352
    I have taken it down to 8V and it still works fine.

    -Alex
    If it is broken, fix it. if it isn't broken, I'll soon fix that.

    videoaerialsystems.com - Performance video piloting

  5. #25
    Thanks for the quick response Alex. Always appreciated.

  6. #26
    Navigator
    Join Date
    Jun 2011
    Location
    QLD AUSTRALIA
    Posts
    184
    Hi guys
    I am about to mount one of these on the upper wing of my plane by carving a bit of foam out about 5-6mm deep and glue it in with side feed antenna also mounted to upper wing,
    Question being is mounting this way going to stop the cooling effect, as I dont know where the main part of the heatsink is.
    Am I burying the heatsink??
    Neal

  7. #27
    Engineer for Jesus Christ IBCrazy's Avatar
    Join Date
    Mar 2011
    Location
    Amherst, VA
    Posts
    7,352
    The case is the heatsink. I burined mine in the foam and have had no issues with it thus far. I left the plate with the digital reading exposed so it had airflow. However, I have left it set for several minutes without airflow and it seemed ok.

    -Alex
    If it is broken, fix it. if it isn't broken, I'll soon fix that.

    videoaerialsystems.com - Performance video piloting

  8. #28
    Navigator
    Join Date
    Jun 2011
    Location
    QLD AUSTRALIA
    Posts
    184
    Cheers Alex, I was thinking that pherhaps the back was the main part of the heatsink.
    I am planning on leaving about half of it exsposed.
    Neal

  9. #29

    ETA on 200mW & 400mW 2.3GHz Tx

    Any update on when we might be able to see these on the shelves of RMRC?

  10. #30
    Engineer for Jesus Christ IBCrazy's Avatar
    Join Date
    Mar 2011
    Location
    Amherst, VA
    Posts
    7,352
    Better ask Tim. I finished my testing only 2 weeks ago. Tim didn't want to take the risk of a bad transmitter until I verified them. Several had issues with channel locking and frequency stabilization. These ones did not have that problem so I think they'll be in stock by the beginning of the year.

    -Alex
    If it is broken, fix it. if it isn't broken, I'll soon fix that.

    videoaerialsystems.com - Performance video piloting

Similar Threads

  1. No video from transmitter
    By Scottyxc in forum ImmersionRC
    Replies: 12
    Last Post: 20th August 2012, 04:52 PM
  2. BOB-700Mw Vtx died
    By blackley2 in forum RC TECH
    Replies: 4
    Last Post: 27th February 2012, 10:04 AM
  3. ?5volt 1.2/1.3 Video Transmitter Legal for USA
    By Danub in forum IFR - Video Link Discussion
    Replies: 5
    Last Post: 29th July 2011, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •