Page 1 of 7 123 ... LastLast
Results 1 to 10 of 64

Thread: Eagle Eyes not receiving telemetry... any ideas?

  1. #1
    Forum Member
    Join Date
    Dec 2011
    Location
    Vernon, NY
    Posts
    6,656

    Eagle Eyes not receiving telemetry... any ideas?

    My Eagle Eyes is not receiving telemetry from the OSD Pro. The LED light on the Eagle Eyes module does not blink and I can't program the antenna tracker pan/tilt settings. I have confirmed that telemetry is on in the menu setting and that the screen is not set to "narrow mode". I have also searched this issue over on RC Groups and found someone that seemed to have the same issue, I toggled "narrow mode" from no to yes, and then back to no and this did not solve the issue. I have also reset all settings to factory default as well as uninstall and reinstall the data recorder program on my computer. The OSD works great, Home arrow, GPS syncs up, I am able to scroll through the menus using option "B" (3 pos switch)... just can't get the Eagle eyes station to integrate. Has anyone else encountered this issue or have any ideas of what I could do?

    Eagle Tree Setup:
    Elogger V4 (firmware 1.15)
    OSD PRO (firmware 2.51)
    Eagle Eyes (Rev C1, firmware 1.18)
    GPS Module

    FPV Equipment (not sure this matters... but putting it here just in-case):
    Foxtech 5.8gHz 200mW transmitter
    Foxtech RC305 receiver
    TrueWired Fan/Windmill from TrueRC

    Wiring...
    from VRx->EE In1
    from EEOut (one next to the LEDs) -> Video Goggles
    Last edited by Derrick; 18th July 2012 at 12:42 AM.

  2. #2
    Forum Member
    Join Date
    Jul 2011
    Location
    Laurel, MD between Washington D.C. / Baltimore
    Posts
    383
    You have good solid video link? The telemetry is embedded somewhere within the first 22 scan lines of the video, just outside of the picture area at the top of the raster. Poor video then probably no telemetry.
    Airplanes LIKE to fly : Helicopters WANT to kill you.

  3. #3
    Forum Member
    Join Date
    Dec 2011
    Location
    Vernon, NY
    Posts
    6,656
    As good of video as I can... the TX is basically sitting on top of the RX on the bench, GPS also has Satellite lock.

    Could it be that the plane is to close... for instance that the station won't receive telemetry because the plane sitting on top of the ground station?
    Last edited by Derrick; 18th July 2012 at 11:04 AM.

  4. #4
    Forum Member
    Join Date
    Feb 2012
    Posts
    263
    Hi Derrick,

    Sorry you are having trouble with EE telemetry. Note that narrow/wide is not going to cause any problems. For the last year or so, the EE will detect that setting automatically.

    There are a couple of things to try:

    1) I would recommend upgrading to our beta software version 10.43 or later, from the support page of our website, and update your OSD and EE firmware. There are several improvements to telemetry in that version.
    2) If the problem persists, could you try a direct connection between the OSD's video output and hte EE's video input? That would eliminate a potential issue with the TX/RX (but that would be rare indeed).
    3) Just to confirm, is the video rolling or shifting? That can cause telemetry issues.

    Please let me know what you find!

  5. #5
    Forum Member
    Join Date
    Dec 2011
    Location
    Vernon, NY
    Posts
    6,656
    1) I am at work now... I will attempt the update to the Beta versions when I get home.
    2) I do not have a cable to do this... male servo to RCA, I should have enough parts in the scrap bin to solder one up though (I would prefer to not do this though)
    3) The video is solid... it is not rolling and or shifting at all.

    I will report after I try updating... thank you for the support and getting back to me. I appreciate it.
    Last edited by Derrick; 18th July 2012 at 03:56 PM.

  6. #6
    Forum Member
    Join Date
    Dec 2011
    Location
    Vernon, NY
    Posts
    6,656
    Alright... Updated to new firmware for the Data Recording software. I have also updated all of the firmware for the EloggerV4, Eagle Eyes, and OSDPro. I am still having the same issue. Again, the OSDPro is working great! I have the display as well as satellite lock, just doesn't appear that I am receiving telemetry and I am unable to configure the pan/tilt angles.

  7. #7
    Forum Member
    Join Date
    Dec 2011
    Location
    Vernon, NY
    Posts
    6,656
    I was hoping to get this all figured out and do some testing this weekend... Can anyone think of anything else to try?

  8. #8
    Forum Member
    Join Date
    Feb 2012
    Posts
    263
    HI Derrick, sorry, I should have noticed this before. The RC305 receiver is presently incompatible with the EagleEyes. We have just received one in-house, and are setting it up now, to try to find what is going on with this receiver, and hopefully to find a workaround in the EE firmware. I will post here when I have some news.

  9. #9
    Forum Member
    Join Date
    Dec 2011
    Location
    Vernon, NY
    Posts
    6,656
    That is a bummer, from what I understand this is the best 5.8GHz receiver on the market right now... very sensitive. I will hook up with a 1280mHz system that I have to verify that the EE station works, however I do not intend to fly with this on my plane because the antennas are very large compared to 5.8. Do you have any known 5.8GHz systems that the EE works with?

    Derrick

  10. #10
    Forum Member
    Join Date
    Feb 2012
    Posts
    263
    Hi Derrick,

    The only EE incompatibility we are tracking is with the RC305, so I seriously doubt that you'll have an issue with any other 5.8GHz system. I hope we will be able to address the incompatibility in firmware.

Similar Threads

  1. Replies: 4
    Last Post: 3rd July 2012, 05:11 PM
  2. Eagle Eyes antenna tracker not tracking plane
    By Hotdog1 in forum Eagle Tree Systems
    Replies: 47
    Last Post: 26th May 2012, 09:45 AM
  3. Getting GPS-Data from Eagle Eyes
    By after.burner in forum Eagle Tree Systems
    Replies: 3
    Last Post: 9th May 2012, 07:44 AM
  4. Eagle Eyes (reducing range ??)
    By Dallibab in forum RC TECH
    Replies: 7
    Last Post: 17th March 2012, 04:38 PM
  5. Eagle Eyes Triversity?
    By Dusty Donnay in forum IFR - Video Link Discussion
    Replies: 5
    Last Post: 12th March 2012, 12:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •