Hi guys,

So I recently bought the Irange IRX4 lite to go into my X9 lite. I'm running OpenTx 2.3.9 on my radio, when ever I select the "Multi" mode on the external Rx it wont cycle through the sub sections only advising an upgrade. It came out the box running 1.2.0.22.

My radio wont allow me to flash the latest firmware to the external through the SD card, I assume some conflict with openTx firmware.

Anyone got any experience/advise how to flash the external with the latest??

Thanks.

Sent from my SM-G973F using Tapatalk