Page 135 of 427 FirstFirst ... 3585125133134135136137145185235 ... LastLast
Results 1,341 to 1,350 of 4263

Thread: TBS DISCOVERY - New quadrocopter frame

  1. #1341
    Navigator
    Join Date
    Jun 2012
    Posts
    830
    trappy got to say i thought the frame would be a nice frame but having got it and nearlly fininshed it I must say this is the BEST frame i have put together (which includes iconix and qav) . The thougth thats been put into details like the rx, vtx, and camera is awesome, looks great to, so thanks for your efforts I hope it does really well for you.
    On another note i have 2216 900kv tiger equiv motors(from quadcopters) and simon k esc from abusemark and cant get them to work with the naza , only two start has anyone had similar issues with flashed esc and naza?

  2. #1342
    One with the machine FPV FLYER's Avatar
    Join Date
    Mar 2011
    Location
    Atlanta, GA
    Posts
    1,121
    Try re-flashing the escs, have you tried that yet? Try switching motors and escs around to see if it's your escs or motors.
    ONE WITH THE MACHINE --> https://www.youtube.com/FPVFLYER

  3. #1343
    Navigator
    Join Date
    Jun 2012
    Posts
    830
    no just got these , will order the bits to flash them as i have not tried to flash esc's yet. what esc's do you use

  4. #1344
    One with the machine FPV FLYER's Avatar
    Join Date
    Mar 2011
    Location
    Atlanta, GA
    Posts
    1,121
    First thing I would do is switch motors and esc to isolate the problem.
    ONE WITH THE MACHINE --> https://www.youtube.com/FPVFLYER

  5. #1345
    Navigator
    Join Date
    Jun 2012
    Posts
    830
    yeah , just seen on op's website the same motors stalling with flashed esc's, ive got some hobbywing opto and will try them instead. thanks

  6. #1346
    Navigator
    Join Date
    Jun 2012
    Posts
    830
    i upped the idle speed in the naza control panel and all motors now start, very happy

  7. #1347
    Navigator
    Join Date
    Sep 2011
    Location
    Maui HI / S.Shore MA - USA
    Posts
    31
    wiggysk,
    also make sure you set your throttle end points in the ESCs.
    generally this is done with the ESCs ALL plugged into the throttle channel (with either a few Y harnesses, or by building a parallel board) then by turning on your radio, moving the throttle to full. power up all ESCs simultaniousely. wait for some special tone before entering program mode. move the throttle stick to minimum and wait for another initialization tone. done.

    cheers,
    Brian

  8. #1348
    so we just flew a CC3D setup with F30's flashed and 750kV RCTimers ... hooooooooolyyyy shit there's a difference! flew with the crappy props trying to perfect the anti-vibration mount. pretty tough with the shitty slowfly props. trying graupners next. we'll see how they perform

  9. #1349
    Sr. Crew Chief Joesa3rd's Avatar
    Join Date
    Jan 2012
    Location
    Massachusetts
    Posts
    1,995
    Quote Originally Posted by Trappy View Post
    so we just flew a CC3D setup with F30's flashed and 750kV RCTimers ... hooooooooolyyyy shit there's a difference! flew with the crappy props trying to perfect the anti-vibration mount. pretty tough with the shitty slowfly props. trying graupners next. we'll see how they perform
    "there's a difference!" Good\Ok\Bad?

  10. #1350
    very good

Similar Threads

  1. C4 - Carbon Quadrocopter
    By Mechnan in forum ROTORCRAFT
    Replies: 31
    Last Post: 18th September 2012, 06:16 AM
  2. Mini FPV Quadrocopter
    By Bjorn in forum PILOT'S LAB
    Replies: 9
    Last Post: 5th October 2011, 08:49 PM
  3. New Tricopter Frame
    By timnilson in forum LUMENIER
    Replies: 15
    Last Post: 28th August 2011, 07:12 PM
  4. Discovery Channel Canada wants MY video!
    By aaron_gx in forum OFF-TOPIC
    Replies: 23
    Last Post: 16th March 2011, 08:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •