Hello,

will there be an official update for the Vortex 150 with betaflight 4.x.x?

I tried to update my Vortex with the betaflight configurator to version 4.0.4 and everything works fine.
Except the VFAS telemetry in my Taranis.
With version 3.0.2 everything was fine.

Please have a look to
https://github.com/betaflight/betafl...ment-513457779
where I discussed my problem and have more information.

Would be great if anyone from IRC can say something to this.