www.immersionrc.com

Results 1 to 3 of 3

Thread: EzUHF 433Mhz - Failsafe Hunting

  1. #1
    Navigator
    Join Date
    Jun 2019
    Posts
    1

    EzUHF 433Mhz - Failsafe Hunting

    Hey Guys.
    I having problem with this.

    When TX and RX on the RX goes to failsafe every 1-2 sec.
    I meassured the PPM signal. It's ok!
    In TX with USB Cable PPM signal ok and see all the channels.

    It's like failsafe hunting on off on off. Both have 1.26 FW.

    I found the same problem: https://fpvlab.com/forums/showthread...-lost-to-EZUHF

    Thanks!

  2. #2
    Navigator
    Join Date
    May 2013
    Location
    Australia
    Posts
    139
    1.26 firmware

  3. #3
    Navigator
    Join Date
    Aug 2013
    Location
    South Australia
    Posts
    297
    Super old firmware, it might be time to update it / make sure both versions match.Then make sure they are both set to the same amount of RF channels or it can cause this type of glitching.
    Impulse Alien, TBS Disco, Tek Sumo, S800, VAS Wraith, Skysurfer

Similar Threads

  1. EzUhf failsafe
    By GekoCH in forum ImmersionRC
    Replies: 97
    Last Post: 7th November 2017, 01:41 PM
  2. ezuhf going into failsafe 10' away
    By hjscm in forum ImmersionRC Support
    Replies: 4
    Last Post: 4th July 2014, 01:03 AM
  3. UK EzUHF folks. Are you using 459MHz or 433MHz ?
    By Ian Davidson in forum ImmersionRC
    Replies: 14
    Last Post: 9th June 2013, 12:25 PM
  4. 3DR 433mhz Radios + EzUHF
    By FunkyBunch in forum RC TECH
    Replies: 7
    Last Post: 12th April 2013, 04:28 AM
  5. Help with Ezuhf Failsafe at 5ft from TX
    By Hotdog1 in forum ImmersionRC
    Replies: 6
    Last Post: 25th September 2012, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •