image
Results 1 to 3 of 3

Thread: Angle mode with INAV not working

  1. #1
    Navigator
    Join Date
    May 2015
    Posts
    4

    Angle mode with INAV not working

    Hi everyone,

    I decided to build a Sky Shadow S800 with a matek f405 fc on which I flashed INAV. When I went to the field and threw the thing in the air with manual mode everything is fine but as soon as I switch into angle mode the wing starts ponting to the ground and I have no idea why. In the setup-tab the movement of the box representing my wing looks good and I also flew a bit in autotune and saved these values after saving some starting values from a tutorial manually.

    Could anyone please help me?

  2. #2
    Navigator
    Join Date
    Nov 2013
    Posts
    10
    You have to check it first in ground. Check behavior of angle mode in ground and see how it perform when you move the wing to the right left, nose down/up... Check if angle mode is able to compensate.

    Enviado desde mi Lenovo YT3-X50F mediante Tapatalk

  3. #3
    Navigator
    Join Date
    May 2015
    Posts
    4
    The ailerons are moving slowly to turn on the left side, when I turn it to the right but it still just tips to one side in the air and keeps tumbling to the ground

Similar Threads

  1. CF Inav Mode Ask?
    By mus377 in forum DIY
    Replies: 1
    Last Post: 26th September 2017, 03:33 PM
  2. Slight drift in angle mode, but seems ok in acro
    By jazzed in forum ImmersionRC
    Replies: 2
    Last Post: 26th September 2016, 05:33 PM
  3. Angle mode PIDS on vortex 285?
    By Silverarrow66 in forum ImmersionRC
    Replies: 0
    Last Post: 11th September 2016, 12:06 AM
  4. Replies: 8
    Last Post: 23rd March 2016, 10:36 PM
  5. Vortex Maiden - Angle mode, self levelling?
    By MrBob6939 in forum ImmersionRC
    Replies: 3
    Last Post: 14th June 2015, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •