Hi IRC Support,

today I had a nice flight with my quad with an IRC tramp HV connected. Picture twas totally fine everything as expected.
Then I had to replace the lipo and connected the next one. Boot sequence of FC was fine but I did not get any video stream anymore. I check with the googles receiver but did not find the issue.

Back at home I remove the tramp from the quad and test it with my wing. Tramp was still not working.... tested with a 2nd tramp, worked fine.
I connected the broken one again and had the idea to change the channel. So I pressed the button 5 seconds. Surprisingly tramp was blinking now permanently.
I pressed the button one time and came to the standard menu and could change the channel. Right after that I got a clear picture on my googles.

Unfortunately this strange behavior occurs now the second time. I had the same issue some month back.

I had a look to the manual and the only thing what would explain the behavior would be the tramp somehow gets activated in race mode.
The TNR board is not connected at all and I don't have a magic wand.

Any idea what could be the issue?

Thank you and kind regards,