www.immersionrc.com

Results 1 to 5 of 5

Thread: Disturbed video

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Navigator
    Join Date
    Nov 2018
    Posts
    12

    Disturbed video

    I use a immersionRC duo5800 receiver with a patch and spironet antennas.
    You look the disturbe.
    Video from different model, different cam and different vtx.





    Any idea about the problem?

  2. #2
    Pilot JCLs's Avatar
    Join Date
    Dec 2013
    Location
    Houston, TX
    Posts
    1,045
    Looks like you have local interference and on adjacent channel


    Sent from my iPad using Tapatalk

  3. #3
    Navigator
    Join Date
    Nov 2018
    Posts
    12
    is it possible that the problem is cold?
    Yesterday, when I saw the problem, it was a very cold day.
    Today my laboratory was cold and the problem was still there.
    After 30 minutes the laboratory has warmed up and even the vRx has become lukewarm and the problem has disappeared.

  4. #4
    Pilot JCLs's Avatar
    Join Date
    Dec 2013
    Location
    Houston, TX
    Posts
    1,045
    Theoretically possible but if that is the case,the receiver and/or transmitter components are very cheap. I have used the receiver you have and have not seen a problem with temperature before. It is a good receiver. Transmitter would probably drift more with temperature. I donít know about it but if you used two different brands and same results I doubt temperature is cause. I bet transmitter and receiver farther apart in second video.

    Need to be really sure you have best match between transmitter and receiver. Sometimes things are not as stated, channels may be off etc.

    Are your patch and Spironet both circular polarized and both left or right (same)? You have a lot of noise in first video. You will never get any distance with that much of a noise threshold. The really pretty poor first video is what indicated to me a poor link, possibly off frequency and for sure a lot of background interference.


    Sent from my iPhone using Tapatalk

  5. #5
    Navigator
    Join Date
    Nov 2018
    Posts
    12
    I found the error, I had selected a neighbor frequency.
    With the wrong frequency the more the rTx heated up and the better we could see. With the right frequency you could see well right away.
    Thanks for your help.

Similar Threads

  1. Video time base corrector to prevent blue screen / free when video signal is lost
    By HeliShredder in forum HD RECORDING / VIDEO EDITING
    Replies: 3
    Last Post: 19th November 2018, 06:28 PM
  2. Problem losing video link when video transmitter is touched or vibrated?
    By jjj_85 in forum IFR - Video Link Discussion
    Replies: 8
    Last Post: 29th October 2017, 10:29 PM
  3. Replies: 0
    Last Post: 12th January 2015, 11:46 AM
  4. Replies: 10
    Last Post: 30th June 2011, 09:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •