www.immersionrc.com

Results 1 to 4 of 4

Thread: Strange problem

  1. #1
    Forum Member
    Join Date
    Nov 2018
    Posts
    12

    Strange problem

    I have a EzUHF Tx and 8Ch diversity Rx
    My Futaba T14SG communicate too FrSky Delta-8 receiver.
    Delta-8 communicate too EzUHF with CPPM output.
    EzUHF firmware is 1.53


    If :
    1) Power on EzUHF Tx with plugged directly Futaba cable
    -) Work fine
    2) Unplug Futaba cable without power off
    3) Plug in CPPM from Delta-8
    -) Work fine!


    else
    1) power on EzUHF Tx with CPPM from Delta-8
    -) Don't work and in few second the EzUHF starts to play "beeeep . bep . bep . bep . bep ....


    Help me please
    Thank you

  2. #2
    Forum Member
    Join Date
    Nov 2018
    Posts
    12
    Do you have old firmware 1.48 version? If yes, send me please.

  3. #3
    Forum Member
    Join Date
    Nov 2018
    Posts
    12
    This is result by PPM Caraterization :

    Delta-8 is connected first time Click image for larger version. 

Name:	2018-12-21 15_46_24-Clipboard.png 
Views:	21 
Size:	24.3 KB 
ID:	78894

    Delta-8 is connected before futaba direct cable Click image for larger version. 

Name:	2018-12-21 15_54_05-Clipboard.png 
Views:	17 
Size:	23.1 KB 
ID:	78895

    I imagine that version 1.48 had default values ... ???

  4. #4
    Forum Member
    Join Date
    Nov 2018
    Posts
    12
    Ok, the solution is very hard for me. I want try to buy another receiver.
    Must be futaba compatible and it has the ppm output.
    Can you help me find one?
    Thank you

Similar Threads

  1. Strange problem with my Attitude SD
    By mxclouti in forum Fat Shark R/C Vision Systems
    Replies: 3
    Last Post: 12th May 2013, 11:34 PM
  2. After crash - Strange problem
    By Dust in forum IFR - Video Link Discussion
    Replies: 2
    Last Post: 7th May 2013, 09:41 PM
  3. EZ UHF, NAZA, DX8 - strange problem
    By artlv99 in forum ImmersionRC
    Replies: 11
    Last Post: 8th February 2013, 05:49 AM
  4. Very strange ESC problem
    By morphine in forum RC TECH
    Replies: 13
    Last Post: 18th July 2012, 07:12 PM
  5. A strange problem indeed ??!!!
    By khaled_abobakr in forum IFR - Video Link Discussion
    Replies: 8
    Last Post: 8th July 2012, 05:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •