VideoAerialSystems

Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: EXUHF Range issues with various VAS antennas

  1. #21
    FPV Crew Chief kalikraven's Avatar
    Join Date
    Sep 2012
    Location
    Gainesville/Ocala Florida
    Posts
    1,269
    I also have UZUHF. The tx will not bind if the rx has a different firmware.

  2. #22
    Navigator
    Join Date
    Aug 2017
    Posts
    15
    Sooooo, this is my first FPV experience and I just realized that I havent been using EXTREME HOPPING on the EZUHF. NOt sure why the Configurator defaults to 433-435 range, but that's what Ive been in. Changed to Extreme Hopping and hoping I'll get many more miles. Ive been averaging around 2,5 Miles before Failsafe occurred on 433-435. Installed shielded cables on VTX and EZ Receiver. Trying out Ext Hopping tomorrow. Next up will be figuring out how to get better Video 1.3 GHz range. Using mad mushrooms but thinking I'll need a crosshair.

  3. #23
    Navigator
    Join Date
    Aug 2017
    Posts
    15
    Quote Originally Posted by CFish View Post
    Sooooo, this is my first FPV experience and I just realized that I havent been using EXTREME HOPPING on the EZUHF. NOt sure why the Configurator defaults to 433-435 range, but that's what Ive been in. Changed to Extreme Hopping and hoping I'll get many more miles. Ive been averaging around 2,5 Miles before Failsafe occurred on 433-435. Installed shielded cables on VTX and EZ Receiver. Trying out Ext Hopping tomorrow. Next up will be figuring out how to get better Video 1.3 GHz range. Using mad mushrooms but thinking I'll need a crosshair.

    well, that was disappointing. I tried Extreme Hopping today and think range was actually less than when I was on 433-435 bands. Bought a new EZUHF 2W Transmitter and hoping that does the trick.

  4. #24
    Co-Pilot doobie's Avatar
    Join Date
    Jan 2015
    Location
    ontario canada
    Posts
    1,525
    you changed the rx to extreme hopping in the tools also?
    flyin HIGH

  5. #25
    Navigator
    Join Date
    Aug 2017
    Posts
    15
    Quote Originally Posted by doobie View Post
    you changed the rx to extreme hopping in the tools also?
    Yes, yes. I’m flying in a suburban area and I’m thinking I’m getting lots of noise from towers, hams, etc...that’s all I can figure, unless the tx is bad. I’ll find out when I try the new tx I just received. If it’s still the same, it’s gotta be interference from other sources. This is wearing me out!

  6. #26
    Ostrich justin.mader's Avatar
    Join Date
    May 2015
    Location
    Seattle, WA
    Posts
    76
    Quote Originally Posted by CFish View Post
    Yes, yes. I’m flying in a suburban area and I’m thinking I’m getting lots of noise from towers, hams, etc...that’s all I can figure, unless the tx is bad. I’ll find out when I try the new tx I just received. If it’s still the same, it’s gotta be interference from other sources. This is wearing me out!
    I read a post years ago (maybe on this forum?) from a guy in Florida. He mentioned having horrible range, went though every possible bit of gear. Turns out the pine needles in the trees he was flying near were the same length of the the 433 (I think) antennas he was using and causing natural grief. Could very well be something in the environment. But, since they're going for like $40 now, I'd grab a 2W box to test with, make sure it's not your tx.

  7. #27
    Navigator - Lost Shaftbender's Avatar
    Join Date
    Jan 2013
    Location
    Queensland, Australia
    Posts
    293
    I had poor range with my EZ box when I first got got it, using the diversity RX
    Now I ensure I have a really clean supply to the RX, even a dedicated one for LR, and I have had better results with the 8ch lite and 4ch RX's
    Worst I have had is an a/c auger in at less than a Km, best so far is 26km using a VAS moxon on TX and a VAS dipole on RX

Similar Threads

  1. New exUHF Range Issue (0.5km max)
    By ctmrocks2435 in forum ImmersionRC Support
    Replies: 7
    Last Post: 9th July 2017, 07:47 PM
  2. Replies: 6
    Last Post: 14th December 2014, 07:32 PM
  3. EMC issues causing range issues on UHF?
    By Techenstein in forum Team-Black Sheep
    Replies: 6
    Last Post: 2nd September 2014, 03:15 AM
  4. Replies: 18
    Last Post: 8th June 2014, 04:49 AM
  5. Replies: 22
    Last Post: 9th January 2014, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •