Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Skylark Converter

  1. #1

    Skylark Converter

    Dear Skylark

    I have problem with new version, converter. I have two old version and these working perfect. And two new version, but these not working correct,
    not sending transmising data. Yelow LED on the AAT blinking not stabile, has not stabile period,or not blinking never. Please help me, is possible reload firmware. And how?
    Attached picture for both version converters.
    Thank you DaliborClick image for larger version. 

Name:	WP_20171230_15_18_23_Pro.jpg 
Views:	38 
Size:	311.1 KB 
ID:	77925Click image for larger version. 

Name:	WP_20171230_15_18_38_Pro.jpg 
Views:	47 
Size:	312.5 KB 
ID:	77926Click image for larger version. 

Name:	WP_20171230_15_18_38_Pro.jpg 
Views:	47 
Size:	312.5 KB 
ID:	77926

  2. #2
    Was the module blinking when it got the GPS signal?
    Skylark FPV Service Center
    http://www.skylarkfpv.com

  3. #3
    Dear skylark service.

    No, the module did not blink. (both modules) But,OSD displays GPS satellites normally. In my country 11 satelites normally.

    I exchange the module for the old one, and AAT immediately working normally.

    Dalibor

  4. #4
    Hi - I have similar issue.
    I have 4 old ones and the tracker works perfect with these

    I also have 5 new ones, but never been able to get them to work. They appear to recognise Ublox GPS OK from the convert module led indicator

    I have tried swapping modules around and always old ones work, new ones do not. Using same cables / vtx - only swapping convert module.

    All my VTX are ImmersionRC 5.8ghz

    If I put oscilloscope on to the audio connection the signal looks very different much larger amplitude and more square wave - I can post pictures if you would like to see
    *** Still flying up my own arse ***

  5. #5
    Any help Skylark?
    *** Still flying up my own arse ***

  6. #6
    I’m having same issue – unable to get any of the new convert modules working. The old ones work 100% OK. Is there any fix or support for these

  7. #7
    Please check the wires connection, try to remove VTX/VRX,
    only connect the AAT convertor (audio wire and GND) with AAT directly, check if the AAT will work
    Skylark FPV Service Center
    http://www.skylarkfpv.com

  8. #8
    Ok, ill do some testing over the weekend and get back to you
    Cheers

  9. #9
    Great to see this is. It’s an awesome tracker unit with the old modules. Didn’t know what I was going to do next.

    I have same issue and I can do any testing you want. Plenty of test kit, oscilloscopes etc.


    My setup:
    I have 4 old style that work perfect in 4 different planes / copters.
    I have 4 of the new style and they do not work when put into any of the planes / copters mentioned above.

    VTX are ImmersionRC 5.8ghz 500mw
    RX is ImmersionRC 5.8ghz uno

    GPS are ublox
    GPS sats are good >10 and OSD reports good fix / home set


    Test results:
    Convert module starts solid then slow flash for 30 secs then fast flash. (same on old or new modules).

    I carried out your test with VTX /VRX and also a direct cable from the covert module audio out to AAT audio in
    MOD – slow blinking
    CMPS – fast blinking
    AUD – fast blinking (same on both old and new modules) no blinking when cable or vtx disconnected

    One thing I do notice – when I connect android app via Bluetooth with the new style, the location is blank screen with the blue dot in middle. Looks like middle of ocean. With the old modules it displays map and location correctly.

    I can show video of test if required
    *** Still flying up my own arse ***

  10. #10
    I tried some more testing last night.

    If it helps, I captured output from UART on AAT for the old and new convert modules. Files are here

    https://drive.google.com/drive/folde...rWd44bUhx96Li7
    *** Still flying up my own arse ***

Similar Threads

  1. Replies: 1772
    Last Post: 25th January 2019, 02:46 AM
  2. Skylark AAT converter
    By Jl50 in forum SkylarkFPV
    Replies: 6
    Last Post: 24th April 2016, 02:11 AM
  3. Skylark osd converter
    By Jl50 in forum OSDs & Flight Controllers
    Replies: 7
    Last Post: 26th March 2014, 02:26 AM
  4. Replies: 2
    Last Post: 13th January 2013, 02:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •