www.immersionrc.com

Results 1 to 1 of 1

Thread: Vortex 150 - CAM is missing in OSD [solved]

  1. #1
    Navigator
    Join Date
    Nov 2015
    Location
    Vienna
    Posts
    16

    Vortex 150 - CAM is missing in OSD [solved]

    Problem is solved (for me) with FW .43.

    Thanks ImmersionRC for the feedback that there was actually something in progress - otherwise I'd been groping in the dark, very customer friendly....

    ---- Original Post ----
    The CAM entry is completely missing, also there's no cam related item in the advanced menu.
    OSD version: 1.0.0.42 (EU)

    Click image for larger version. 

Name:	v150_01_Start.jpg 
Views:	58 
Size:	87.3 KB 
ID:	77175Click image for larger version. 

Name:	v150_02_Main.PNG 
Views:	61 
Size:	765.7 KB 
ID:	77176Click image for larger version. 

Name:	v150_03_Main.PNG 
Views:	52 
Size:	688.0 KB 
ID:	77177Click image for larger version. 

Name:	v150_04_Adv.jpg 
Views:	55 
Size:	53.9 KB 
ID:	77178


    1st Edit:
    Going back to 10.0.0.41 FW from ImmersionRC Site doesn't change anything.....
    Last edited by OSos; 18th July 2017 at 12:41 PM. Reason: solved

Similar Threads

  1. Vortex not getting power - missing component on pdb?
    By neo_hito in forum ImmersionRC
    Replies: 8
    Last Post: 19th January 2016, 02:28 AM
  2. Missing USB from the back of the Vortex (?)
    By vortexics in forum ImmersionRC
    Replies: 13
    Last Post: 29th September 2015, 08:22 AM
  3. Missing parts on Vortex and in crash kits?
    By dtubbs in forum ImmersionRC
    Replies: 6
    Last Post: 24th July 2015, 05:44 PM
  4. what is missing??
    By SDFPV in forum ImmersionRC
    Replies: 1
    Last Post: 12th June 2015, 07:05 PM
  5. What am I missing?
    By JBeloncik in forum RC TECH
    Replies: 7
    Last Post: 12th October 2011, 01:25 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •