image
Results 1 to 7 of 7

Thread: This forum shows different than the rest

  1. #1
    Navigator
    Join Date
    Aug 2016
    Posts
    12

    This forum shows different than the rest

    Is it just my computer or do others have the same issue? All the other forums show with a yellow background, gold titles and look very nice. But this forum, and only this forum shows up like the formatting is not working. It's like when a page does not completely load in a browser.

    Anyway, I just wanted to ask so that if it's a problem with others maybe the webmasters want to take a look at it.

    Cheer,
    Greg

  2. #2
    I Like Waffles... SENTRY's Avatar
    Join Date
    Feb 2011
    Location
    Atlanta, GA
    Posts
    10,843
    Got some screenshots?
    "I Like Waffles" : FPVLab on Facebook and FPVLab on Twitter

  3. #3
    Navigator
    Join Date
    Nov 2012
    Location
    Netherlands
    Posts
    201
    Have you already tried the "BUTTER" style at the dropdown box at the bottom of the page?

  4. #4
    Navigator
    Join Date
    Feb 2014
    Posts
    196
    Here is a screenshot:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot-2018-6-12 This forum shows different than the rest.jpg 
Views:	30 
Size:	99.7 KB 
ID:	78588  

  5. #5
    I Like Waffles... SENTRY's Avatar
    Join Date
    Feb 2011
    Location
    Atlanta, GA
    Posts
    10,843
    They all look fine on my end. What browser are you using?
    "I Like Waffles" : FPVLab on Facebook and FPVLab on Twitter

  6. #6
    Navigator
    Join Date
    Feb 2014
    Posts
    196
    I am using the Firefox browser. All the other chapters that I have visited here on FPVLab are OK.
    And as you can see in post #1 I am not the only one with this problem.
    I also don't see a dropdown box here on this page to change to the BUTTER style. In other chapters I can see it.

  7. #7
    Navigator
    Join Date
    Feb 2014
    Posts
    196
    I am using the Firefox browser. All the other chapters (or subforums) that I have visited here on FPVLab are OK.
    And as you can see in post #1 I am not the only one with this problem.
    I also don't see a dropdown box here on this page to change to the BUTTER style. In other chapters I can see it.

Similar Threads

  1. Replies: 0
    Last Post: 30th June 2016, 02:21 PM
  2. Motor 1, 100% The rest ~40%
    By QuadroBro in forum Multirotor Racing
    Replies: 0
    Last Post: 11th June 2016, 03:21 PM
  3. Replies: 18
    Last Post: 21st February 2016, 07:13 PM
  4. Immersionrc 2.4 500mw tx -- what about the rest?
    By Juan in forum IFR - Video Link Discussion
    Replies: 0
    Last Post: 22nd April 2012, 05:08 PM
  5. BEST TV SHOWS TO BUILD TO!
    By airbagit13 in forum OFF-TOPIC
    Replies: 20
    Last Post: 26th September 2011, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts