image
Results 1 to 5 of 5

Thread: Vortex 285 Strange Behavior

  1. #1
    Forum Member
    Join Date
    Sep 2016
    Posts
    5

    Question Vortex 285 Strange Behavior

    Hello all - I recently posted about an OSD problem I had. After flashing the OSD and the FC with (what I believed to be the correct firmware) when I power the Quad up, it seems as though it doesn't drop all the way back down to the lower prop setting. It seems to drop down a little, but not down to nothing. Just about barely bounces on the ground.

    Everything seems to be find, but that part, just doesn't seem to spin down to the slow roar where it starts.

    I flashed it with the following:

    OSD_V1.0.0.28.fw
    Cleanflight_NAZE_v1.12.0.hex (of course used CleanFlight to do it).

    Again, it is a Vortex 285.

    Thanks!

  2. #2
    Forum Member
    Join Date
    Apr 2016
    Posts
    1,943
    Do you have airmode enabled?if yes that is what you are seeing. If not you can adjust idle throttle in cleanflight.

  3. #3
    Forum Member
    Join Date
    Sep 2016
    Posts
    5
    Quote Originally Posted by ImmersionRC Support View Post
    Do you have airmode enabled?if yes that is what you are seeing. If not you can adjust idle throttle in cleanflight.
    AirMode is not enabled and I adjusted Idle Throttle down. Still, on first power up, throttle is very low. If I engage the motors a little and then go back to an idle state, they are still a lot higher than initial power on. The craft doesn't fly at idle and it does land, but the motors are much higher than original power on.

    I will attempt a second video of this as the first you couldn't see (hear) the difference.

  4. #4
    Forum Member
    Join Date
    Apr 2016
    Posts
    1,943
    I would fly it. My vortex does the same.

  5. #5
    Forum Member
    Join Date
    Sep 2016
    Posts
    5
    I have flown it and it seems to do just fine. It was very strange because it was right after the firmware update to the current one. It didn't do that before, but now it does. It just sits at a higher RPM in idle, guess it makes me get out of idle quicker

Similar Threads

  1. Strange throttle behavior with firmware update
    By Pterodax in forum Immersion Vortex Support
    Replies: 3
    Last Post: 22nd October 2015, 07:37 PM
  2. Vortex strange behavior
    By C0d3M0nk3y in forum ImmersionRC Support
    Replies: 187
    Last Post: 14th October 2015, 09:23 AM
  3. Replies: 15
    Last Post: 11th September 2015, 05:45 PM
  4. Quads strange behavior.
    By LL-Cool-T in forum ROTORCRAFT
    Replies: 10
    Last Post: 27th March 2013, 08:22 PM
  5. 4 ch ezuhf strange behavior
    By Thefokker in forum ImmersionRC
    Replies: 19
    Last Post: 7th January 2013, 01:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •