image
Results 1 to 1 of 1

Thread: Motor 1, 100% The rest ~40%

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Navigator QuadroBro's Avatar
    Join Date
    Mar 2016
    Posts
    221

    Question Motor 1, 100% The rest ~40%

    I just finished building a mad hatter with a dodo, doge, RMRC PDB, LB30a's rs2205-2600's and I expected a friggin rocket ship but the result is something that can barely stay in the air. I ran these motors and ESC's on my goby for probably a total of an hour before putting them on this build. That being said, I used the wrong screws initially which led to the motors being to hot to touch and I'm curious if the BB log would indicate that motor 1 is bad or motor 4 or the esc's for one or 4? If it's the motor, I'll just replace all 4 and move on, but with as tight as this build is, doing the ESC's = complete rebuild. The other option could be that I'm wrong altogether and it's something else, but I'm hoping someone has seen what I'm looking at knows exactly what it is based on my description along with the pic. I'll also link the BB log: https://drive.google.com/open?id=0B4...3lKektwM2RHbWc


    Scratch that, it's at 100% when throttle is around 1557 and the others are between 25-30%:





    Last edited by QuadroBro; 11th June 2016 at 03:30 PM.

Similar Threads

  1. Replies: 18
    Last Post: 21st February 2016, 07:13 PM
  2. AerialMob Motor Mount melting under motor
    By Jeffy in forum Team-Black Sheep
    Replies: 12
    Last Post: 14th October 2014, 05:00 AM
  3. Wich motor with the T-MOTOR CF FOLDING PROP 15" ?
    By alvaromenezes in forum ROTORCRAFT
    Replies: 1
    Last Post: 23rd June 2014, 10:39 AM
  4. Immersionrc 2.4 500mw tx -- what about the rest?
    By Juan in forum IFR - Video Link Discussion
    Replies: 0
    Last Post: 22nd April 2012, 05:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •