Results 1 to 3 of 3

Thread: naze32 rev6 10dof oddities

  1. #1
    Forum Member
    Join Date
    Jul 2012
    Location
    Near the Great Hill (Massachusetts)
    Posts
    280

    naze32 rev6 10dof oddities

    I bought a naze32 10dof from banggood. I'm running cleanflight 1.11.0 Nov 28 2015.

    A couple odd things--


    1. The baro doesn't show up at all in CF.
    2. The mag compass is just random, totally useless.


    I turned the compass off and I'm just using the board as a 6dof right now. Only reason I bought the 10dof is it was in stock USA; this if for a micro quad and I have no use for mag or baro.

    Anyone else notice anything weird about this FC? My guess is that it is a knock off, not original abusemark. Who knows.

    -l2t
    Ken K. (learn2turn)
    AMA 221562
    KB1YMZ

  2. #2
    Forum Member
    Join Date
    Dec 2011
    Location
    PNW USA
    Posts
    3,412
    Does it have a mag and baro chip on it? if it does, what are the chip numbers?

  3. #3
    Forum Member
    Join Date
    Jul 2012
    Location
    Near the Great Hill (Massachusetts)
    Posts
    280
    I can't tell the chip numbers. I see the baro chip as it's quite distinctive, silver with a pin hole. I can't quite see the center of the board where the mag chip is but I think it's there.

    I flashed CF 1.12.0 and it appears to be working better now. It recognizes the baro at least. The compass sensor still bounces around but on config, the yaw isn't going crazy like it was on 1.11.0 (before I disabled the mag hardware).

    -l2t
    Ken K. (learn2turn)
    AMA 221562
    KB1YMZ

Similar Threads

  1. Adding GPS to a NAZE32 rev6 currently using Futaba Sbus. HOW?
    By rob20rx7 in forum OSDs & Flight Controllers
    Replies: 5
    Last Post: 25th September 2016, 01:05 PM
  2. OSDoge + Naze32 Rev6 + Spektrum DX7
    By snowbobo in forum RC TECH
    Replies: 0
    Last Post: 10th April 2016, 12:36 AM
  3. Naze32 rev6 PID tuning help
    By 1amdadmt in forum ROTORCRAFT
    Replies: 30
    Last Post: 21st March 2016, 12:27 AM
  4. Replies: 0
    Last Post: 16th March 2016, 12:43 PM
  5. Naze32 AfroFlight rev6, no input from spektrum pwm receiver in BaseFlight
    By TempleClause in forum OSDs & Flight Controllers
    Replies: 3
    Last Post: 14th February 2016, 04:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •