Results 1 to 2 of 2

Thread: Teleporter V3 and FPV Freerider. Connection problem.

  1. #1
    Navigator
    Join Date
    Apr 2016
    Posts
    1

    Unhappy Teleporter V3 and FPV Freerider. Connection problem.

    Hello!
    So I have my Teleporter V3 goggles, HDMI2AV adapter and HDMI cables.
    I wanted to connect them to my main PC and have some practise with the FPV Freerider.

    The thing is that when I connect it, I can only see my desktop and icons- nothing more.
    I don't even see the cursor or anything. When I open Mozilla Firefox for example, I can see it on my main screen- but on the googles I see just the desktop.
    Sounds weird, but I guess it has something to do with my GeForce GTX 660. How do I setup it correctly in nVidia software?

    I've tried to connect googles to my laptop, and they work just fine so it is certainly something wrong with the settings.
    Thanks for any help!

  2. #2
    Navigator
    Join Date
    Feb 2019
    Posts
    3
    Quote Originally Posted by imagy View Post
    Hello!
    So I have my Teleporter V3 goggles, HDMI2AV adapter and HDMI cables.
    I wanted to connect them to my main PC and have some practise with the FPV Freerider.

    The thing is that when I connect it, I can only see my desktop and icons- nothing more.
    I don't even see the cursor or anything. When I open Mozilla Firefox for example, I can see it on my main screen- but on the googles I see just the desktop.
    Sounds weird, but I guess it has something to do with my GeForce GTX 660. How do I setup it correctly in nVidia software?

    I've tried to connect googles to my laptop, and they work just fine so it is certainly something wrong with the settings.
    Thanks for any help!
    set desktop to duplicate screen or just the hdmi active, not extended desktop.

Similar Threads

  1. teleporter v3 problem
    By Ray5 in forum Fatshark Support
    Replies: 0
    Last Post: 13th October 2015, 12:59 AM
  2. New Member help with V4 teleporter connection Issue
    By tkantrow in forum IFR - Video Link Discussion
    Replies: 1
    Last Post: 4th November 2014, 07:06 PM
  3. Problem with Teleporter's Pilot HD Cam
    By ulwur in forum Fat Shark R/C Vision Systems
    Replies: 11
    Last Post: 6th February 2014, 10:37 PM
  4. Teleporter v3 problem
    By Jonno12345 in forum Fat Shark R/C Vision Systems
    Replies: 4
    Last Post: 12th December 2013, 02:44 AM
  5. Teleporter V3 Problem
    By kov in forum Fat Shark R/C Vision Systems
    Replies: 10
    Last Post: 20th October 2013, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •