Results 1 to 3 of 3

Thread: TX5G6 Pin-Out

  1. #1
    Navigator
    Join Date
    Nov 2013
    Posts
    15

    TX5G6 Pin-Out

    Hey guys,

    I've been using the TX5G6 with the Go-Pro cable, however I would now like to hook up a CM-650 Mini flight camera (on a stock QAV250).

    Two questions:

    1. Could someone confirm the pin-out for the VTx is as follows:

    Click image for larger version. 

Name:	lumenier-tx5g6-v2-diagram-pinout_1.jpg 
Views:	710 
Size:	134.1 KB 
ID:	69212

    2. I assume the wiring would go:

    (VTx:Camera)

    Power-In:Positive from QAV250 PDB fly-lead
    GND:Negative from QAV250PDB fly-lead
    Video-In:Video-Out from camera
    Audio-In:No connection (capped and stowed)
    5V-Out: Power-In (+ve) Camera

    And then finally; take a second line from the QAV250PDB negative line to the Camera Ground.

    Many thanks!

  2. #2
    Navigator
    Join Date
    Nov 2013
    Posts
    15
    Quote Originally Posted by cjw200 View Post
    Hey guys,

    I've been using the TX5G6 with the Go-Pro cable, however I would now like to hook up a CM-650 Mini flight camera (on a stock QAV250).

    [...]
    I figured this out for myself...

    First step; ignore the picture above and go with the legend printed on the VTx itself for pin-out. For some reason it looks like the audio-in and video-in pins are swapped between the picture and the VTx I have.

    The solution I have now basically has the camera and the VTx powered directly from a PDB fly lead (helpfully the CM-650 Mini camera will accept a wide input voltage) - therefore sharing a common ground - and a single wire from the video-out to VTx video-in.

  3. #3
    Navigator
    Join Date
    Jan 2013
    Posts
    10
    Quote Originally Posted by cjw200 View Post
    I figured this out for myself...

    First step; ignore the picture above and go with the legend printed on the VTx itself for pin-out. For some reason it looks like the audio-in and video-in pins are swapped between the picture and the VTx I have.
    Bad advise, at least for me. I found this thread in a Google search and followed what you said, then wasted my time trying to figure out why I had no video...

    The legend printed on the vtx was printed wrong and is incorrect, wire it according to the picture on the lumenier product page and the supplied cable which is correct.

Similar Threads

  1. Replies: 72
    Last Post: 5th February 2016, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •