www.immersionrc.com

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Telemetry in OSD

  1. #1
    Forum Member
    Join Date
    Nov 2014
    Posts
    50

    Telemetry in OSD

    I cant seem to get rid of telemetry in the OSD even if I disable the telemetry option. Somtimes I start up and its not there but most times it is there regardless of what settings i choose. Why is this?

  2. #2
    Forum Member
    Join Date
    Nov 2014
    Posts
    50
    Wow wtf I finally discovered something that consistently gets me what I want. If I plug in a 4S battery I get no telemetry as selected, every time. If I plus in a 3S battery, I see telemetry in the OSD even if disabled, every time.

  3. #3
    Forum Member
    Join Date
    Jul 2015
    Posts
    62
    Dafuq?

  4. #4
    Forum Member
    Join Date
    Nov 2014
    Posts
    50
    I'm running latest stable firmware, anyone else have this issue...?

  5. #5
    Forum Member
    Join Date
    Jul 2015
    Posts
    62
    After the update I had DOUBLE RSSI displayed in the top left corner. Then I saved and rebooted, then removed power. Waited a few seconds and the connected the battery, 3S LiPo.

  6. #6
    Forum Member
    Join Date
    Jul 2015
    Posts
    62
    I do have a 4S LiPo, I'll give it a shot and let ya know.

  7. #7
    Forum Member
    Join Date
    Nov 2014
    Posts
    50
    When you say save and reboot what exactly are you talking about?

  8. #8
    Forum Member
    Join Date
    Nov 2014
    Posts
    50
    I am also seeing the double rssi

  9. #9
    Forum Member
    Join Date
    Jul 2015
    Posts
    62

    Telemetry in OSD

    I am talking about inside Cleanflight.

    First I updated the OSD firmware inside the ImmersionRC tool, then I went into Cleanflight.

    After updating to the most recent OSD, I updated firmware (Vortex Cleanflight v1.9.1). Then I went through and set everything up fresh (modes, receiver settings, etc). Then save and reboot.
    Last edited by ksmith624; 25th December 2015 at 07:11 PM.

  10. #10
    Forum Member
    Join Date
    Nov 2014
    Posts
    50
    Alright thanks. So your OSD telemetry problem went away after you updated clean flight and saved and rebooted settings in clean flight?

Similar Threads

  1. EZUHF + 3DR telemetry
    By Carlcox89 in forum ImmersionRC
    Replies: 36
    Last Post: 17th October 2015, 12:24 PM
  2. Telemetry D4R-II with BEC?
    By Chocho in forum Power Regulation / Power Distribution
    Replies: 0
    Last Post: 21st June 2015, 10:35 AM
  3. Telemetry
    By lhoffstadt in forum IFR - Video Link Discussion
    Replies: 0
    Last Post: 27th March 2015, 11:36 AM
  4. Telemetry issue.
    By terran47 in forum ImmersionRC Support
    Replies: 1
    Last Post: 8th January 2015, 04:12 AM
  5. Tiny telemetry with IRC 2.4 VTx
    By Lemonsorbie in forum ImmersionRC
    Replies: 1
    Last Post: 12th September 2012, 11:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •