www.immersionrc.com

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: VORTEX BEEP AND ONLY 3 MOTORS SPIN - WITH VIDEO.

  1. #1
    Forum Member
    Join Date
    Dec 2015
    Posts
    103

    VORTEX BEEP AND ONLY 3 MOTORS SPIN - WITH VIDEO.

    Hi all.

    Ive seen a few threads regarding a familiar beep but none with a resolution.

    Here is a video of what my Vortex is doing.

    http://vid138.photobucket.com/albums...%2054%2017.mp4


    Can you help me diagnose the cause please?

    Thanks

  2. #2
    Forum Member
    Join Date
    Mar 2013
    Posts
    548
    The code might be in here:

    https://docs.google.com/document/d/1...c30rvDs9Y/edit


    "ESCs beeping but no power to them, PDB/LED board fault or cable loose"

  3. #3
    Forum Member
    Join Date
    Dec 2015
    Posts
    103
    Thanks.

    I just removed the cover and have diagnosed the issue.

    A broken ESC plug.

    Looks like ill be replacing the PCB.

    Such is life.

  4. #4
    Forum Member
    Join Date
    Jul 2015
    Posts
    10
    I have same proble, one motor not spinnign and its esc beeping, i opened up and no broken plug, i alos unsoldred and checked the esc connections all seem good, seem like it thinks it is not getting a signal, is my esc dead

  5. #5
    Forum Member
    Join Date
    Jul 2015
    Posts
    10
    [SOLVED] - found the issue there is a little jumper just behind the signal plug for the esc that had come off, i soldered across the two pads and the esc worked again

  6. #6
    Forum Member
    Join Date
    May 2016
    Posts
    6
    Quote Originally Posted by FlyingAnt View Post
    [SOLVED] - found the issue there is a little jumper just behind the signal plug for the esc that had come off, i soldered across the two pads and the esc worked again
    I think i have the same issue l. Was it one of r14 and r13 that you bridged? Click image for larger version. 

Name:	uploadfromtaptalk1462103685591.jpg 
Views:	74 
Size:	77.4 KB 
ID:	72285

    Thanks

    T

    Sent from my SM-G930F using Tapatalk

  7. #7
    Forum Member
    Join Date
    May 2016
    Posts
    6
    Quote Originally Posted by FlyingAnt View Post
    [SOLVED] - found the issue there is a little jumper just behind the signal plug for the esc that had come off, i soldered across the two pads and the esc worked again
    Hi flying ant. i think i have the same issue. Is it r13 or r14 that you bridged?
    Click image for larger version. 

Name:	uploadfromtaptalk1462103912882.jpg 
Views:	66 
Size:	77.4 KB 
ID:	72286


    Sent from my SM-G930F using Tapatalk

  8. #8
    Forum Member
    Join Date
    Dec 2011
    Location
    PNW USA
    Posts
    3,412
    Yeah, looks like R13 Resistor got knocked off... IRC support should be able to give you the value of that component but if I remember right it is pretty low.

  9. #9
    Forum Member
    Join Date
    May 2016
    Posts
    6
    Quote Originally Posted by RonSII View Post
    Yeah, looks like R13 Resistor got knocked off... IRC support should be able to give you the value of that component but if I remember right it is pretty low.
    Thanks for the reply. In the end i was too impatient and just bridged it with some solder. Seems to work fine so hopfully it will be ok

    Sent from my SM-G930F using Tapatalk

  10. #10
    Forum Member
    Join Date
    Jul 2015
    Posts
    10
    yes i just used solder, for me it was the one next to the esc connection

Similar Threads

  1. Vortex. That really annoying Beep...Beep
    By Hughie in forum ImmersionRC
    Replies: 14
    Last Post: 9th July 2015, 01:49 PM
  2. Naze32 won't spin up motors
    By StevPrin in forum OSDs & Flight Controllers
    Replies: 10
    Last Post: 20th May 2015, 01:36 AM
  3. Replies: 6
    Last Post: 9th May 2015, 07:21 AM
  4. KISS ESC 18a - Motors won't spin up
    By Vylar in forum RC TECH
    Replies: 11
    Last Post: 23rd February 2015, 02:16 PM
  5. one or two motors sometimes don't spin
    By Tukmol in forum ROTORCRAFT
    Replies: 0
    Last Post: 20th September 2014, 03:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •