www.immersionrc.com

Results 1 to 3 of 3

Thread: EzUHF RSSI error after setting failsafe

  1. #1
    I see you... Derrick's Avatar
    Join Date
    Dec 2011
    Location
    Vernon, NY
    Posts
    6,656

    EzUHF RSSI error after setting failsafe

    I seem to have stumbled across a weird problem that I can't seem to figure out...

    Problem:
    RSSI readout no longer working after failsafe set (hold the bind button on the EzUHF transmitter module).

    Setup:
    FrSky Taranis set to 12ch ppm stream (has 3s LiPo battery)
    EzUHF JR Transmitter Module
    EzUHF 4ch hardcase reciever
    Eagle Tree Vector flight controller

    Configuration:
    1.52 EzUHF Firmware
    Extreme hopping
    RSSI on ch 11
    LQ on ch 12

    What seems to have happened is that when I set failsafe on the EzUHF is that it stored a 1500us pulse on CH11. So then running the Rx analysis wizard in the Vector it does not see RSSI changing from ~100% to ~0% when the controller is on/off, rather a constant of 50%. ANy ideas on how to set failsafe and not hard write over channel 11/12?
    When nothing else out there will suit your needs... design and build it yourself.

  2. #2
    Navigator Stringer's Avatar
    Join Date
    Jul 2013
    Posts
    571

    EzUHF RSSI error after setting failsafe

    I'm on 1.52 as well with the 4ch Lite Rx and I'm not having this issue with Vector. My failsafe, and the RSSI/LQ values are working fine. I have the LQ on channel 8 and RSSI on channel 12 though.

  3. #3
    Navigator CrazyDave's Avatar
    Join Date
    Dec 2015
    Posts
    15
    Ive had quiet a lot of issues with the same ezuhf/taranis plus combo, ive read a few threads saying anything delaying the start up of the taranis causes it to stop transmitting ppm. So a throttle warning, or switch warning is enough to cause problems and several people have recommended turning off the splash screen in the tx set up, hope this of some use to you. I am assuming you have all the basic issues such as using PPMuxing, all same firmware on both ezuhf tx and rx , same broadcast frequencies, having the aerials parallel when binding to stop any polarising issues, ect....

Similar Threads

  1. Taranis + JR Module Setting Failsafe doesn't work
    By cascadepp in forum ImmersionRC
    Replies: 3
    Last Post: 19th July 2014, 04:18 PM
  2. setting failsafe - will it erase any settings on rx ?
    By SkinWalk3r in forum ImmersionRC
    Replies: 2
    Last Post: 10th July 2014, 09:10 PM
  3. Replies: 2
    Last Post: 29th January 2014, 04:12 PM
  4. TBS Core : Setting RSSI.
    By JG-rn in forum Team-Black Sheep
    Replies: 31
    Last Post: 3rd November 2013, 06:07 PM
  5. EzUHF 8CH LITE Loses Failsafe setting
    By QUAD4EVER in forum ImmersionRC
    Replies: 4
    Last Post: 22nd September 2013, 02:30 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •