Page 349 of 489 FirstFirst ... 249299339347348349350351359399449 ... LastLast
Results 3,481 to 3,490 of 4881

Thread: TBS CROSSFIRE - Next Generation Long Range R/C System

  1. #3481
    FPV, RC and more........ IdefixRC's Avatar
    Join Date
    Oct 2014
    Posts
    209
    Just use a different channel on 2.4. I use mine with a 2.4 on lower channels. No problem at all.

    Sent from my Nexus 10 using Tapatalk
    FPV, RC, 3D Printing and more..........
    idefixrc.com | IdefixRC Homepage
    goo.gl/VIsUy6 | Link to my YouTube Channel
    goo.gl/cayWH5 | Link to my Thingiverse Page

  2. #3482
    Quad newbie
    Join Date
    Aug 2013
    Location
    Shoreline WA
    Posts
    626
    Maybe we can get comments from Perna or Trappy about 2.4G I know 2.4 is thier video band of choice and an sure if there was a big problem they would have encountered it.

    Sent from my SM-N910T using Tapatalk
    W7STE

  3. #3483
    Navigator
    Join Date
    Dec 2014
    Posts
    96
    Would be nice to see a spectrum analyzer screen and a dBc value for the 3rd harmonic on 2604Mhz to get an idea of how much filtering and separation is needed to make it work properly.

    I'm not really sure yet what channels I'll be using, depends on what antennas I can find etc. Lowest frequency I could use would be 2312Mhz, but I need two frequencies and about 100-150Mhz space between them, 2412-2472 is completely swamped and 2484 would probably too near to 2604MHz again. Only other option would be 2732Mhz, but it's hard to find antennas for that frequency and it's also too near to the 3rd harmonic.

  4. #3484
    Co-Pilot doobie's Avatar
    Join Date
    Jan 2015
    Location
    ontario canada
    Posts
    1,525
    I use 2410 on 1 quad and 2510 on the other 2 quads. been up to 1w several times and crystal clear on 2.4 for me so far. lol I cant go as far as you guys though so no need for 2w for me. hell no need for 1w either but when I use dyno on v1.09 my power levels jump around like as 1 legged stripper
    flyin HIGH

  5. #3485
    Navigator
    Join Date
    Oct 2015
    Posts
    120
    I use my Crossfire Tx stuck to the module inserted into my Taranis and the TX gets quite warm after a bit even at 10mW (set on dynamic). Please tell me this is normal.

  6. #3486
    Navigator
    Join Date
    Jun 2016
    Posts
    3
    Doobie,
    I flew today and after the last flight I d/c flight pack and walked 50+ meters away. I activated find mode on TX and nothing. Display showed last GPS coordinates and signal 0%. Reset TX power, no more GPS coordinates and signal still 0%. I can activate find mode from 5' with flight pack connected. Tomorrow I will try walking further I guess.

    Mike
    TBS Discovery w/ core - TBS Crossfire Diversity / TBS Black Box / IOSD Mini / Naza V2 GPS / DJI E300

  7. #3487
    Navigator
    Join Date
    Feb 2014
    Location
    Uppsala, Sweden
    Posts
    8
    Just a heads up to be careful with the micro USB port on Crossfire TX. I plugged in my USB cable to it and the port just came loose and lodged itself inside the Crossfire...

    Tried repairing it but it's very tricky to solder those tiny pins. My computer doesn't recognise the crossfire anymore. Still works as a TX tho.

  8. #3488
    Navigator Eterisk's Avatar
    Join Date
    Jan 2016
    Posts
    179
    Quote Originally Posted by tstrand View Post
    Just a heads up to be careful with the micro USB port on Crossfire TX. I plugged in my USB cable to it and the port just came loose and lodged itself inside the Crossfire...

    Tried repairing it but it's very tricky to solder those tiny pins. My computer doesn't recognise the crossfire anymore. Still works as a TX tho.
    Open a support ticket with TBS on their website.

  9. #3489
    Team BlackSheep
    Join Date
    Feb 2012
    Posts
    774
    Quote Originally Posted by steveno View Post
    Maybe we can get comments from Perna or Trappy about 2.4G I know 2.4 is thier video band of choice and an sure if there was a big problem they would have encountered it.

    Sent from my SM-N910T using Tapatalk
    Using this setup with TBS groundstation all the time. No issue at all. I always fly on channel 8 with 11dBi yagi.

    Quote Originally Posted by Mark Mywards View Post
    I use my Crossfire Tx stuck to the module inserted into my Taranis and the TX gets quite warm after a bit even at 10mW (set on dynamic). Please tell me this is normal.
    Yes it's normal.

    Quote Originally Posted by Mike28 View Post
    Doobie,
    I flew today and after the last flight I d/c flight pack and walked 50+ meters away. I activated find mode on TX and nothing. Display showed last GPS coordinates and signal 0%. Reset TX power, no more GPS coordinates and signal still 0%. I can activate find mode from 5' with flight pack connected. Tomorrow I will try walking further I guess.

    Mike
    Power up everything and make sure your quad get sat lock. Walk out >50m ( maybe do a 100 ) and power town the quad. You should see the green LED start flashing. This means find mode is active. Take your transmitter and activate find mode. The link should come back. Regaining the link can take up to 1min as the receiver is in power save mode.

  10. #3490
    Navigator
    Join Date
    Jul 2016
    Posts
    1
    Quote Originally Posted by nilfisch View Post
    Hi guys,

    using 1.31 beat firmware Xfire works really well.
    Only issue found:

    Tower App often reports "RC Failsafe" even some ten yards away. I suppose it has something to do with ramping the power up,as others have already reported.
    I have this problem also. I'm quite shure, that the mavlink telemetry connection via Bluetooth is shortly interrupted and so the Tower app shows the "RC Failsafe" message. In this moment, values like voltage and gps fix shown in the app are completly wrong. Then, just one or two second later or so, the mavlink seems to resync, and the Tower shows correct values again. This repeats about 10 times during a 20 minute flight.
    In my case, firmware 1.34, Arducopter 3.3.3.

Similar Threads

  1. ChainLink UHF Long Range System
    By rockyFLYR in forum IFR - Video Link Discussion
    Replies: 224
    Last Post: 24th August 2013, 12:32 AM
  2. Long Range FPV system Help
    By Timot in forum RC TECH
    Replies: 40
    Last Post: 1st February 2012, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •