Results 1 to 10 of 10

Thread: Vector application Script Error

  1. #1
    Navigator
    Join Date
    Jul 2013
    Posts
    344

    Vector application Script Error

    I just wanted to let everyone know that there is a possibility your will receive some type of script error when launching the Vector application. This has to do with a change in the Google interface. We are working on a fix but until then, you can simply press "No" until the error goes away and then continue as normal.

    Regards, John

  2. #2
    Navigator
    Join Date
    Jul 2013
    Posts
    344
    Just an update that this will likely be fixed automatically in the coming days by Google however we are working on a change to prevent this from happening again in the next app update.

    Regards, John

  3. #3
    Navigator
    Join Date
    Jul 2013
    Posts
    344
    We have posted a new beta version that has fixed this issue.

    http://www.eagletreesystems.com/Late...-1169-beta.exe

    Note: this version does NOT contain multirotor loiter enhancements. Those will be coming soon!
    See information on Firmware Version 1.72 changes below.
    * ALL: software support for visualizing flight in the Google Flight Map tab when playing back FDR file in the Advanced Telemetry Viewer
    * ALL: address issue with software "script error" message, introduced by changes to Google Maps cloud API.
    * ALL: changes to support .FDR files that have been changed by other text editors


    Regards, John

  4. #4
    Pilot JCLs's Avatar
    Join Date
    Dec 2013
    Location
    Houston, TX
    Posts
    1,042
    Thanks! Was getting ready to send you guys email as I thought I was going nuts! Thought to check here first.

  5. #5
    Navigator
    Join Date
    Jul 2014
    Posts
    275
    thanks johnET,

  6. #6
    Pilot JCLs's Avatar
    Join Date
    Dec 2013
    Location
    Houston, TX
    Posts
    1,042
    New version firmware cool

  7. #7
    Navigator
    Join Date
    Dec 2013
    Posts
    363
    I'm still getting this error in 2018 on version 12.60. It seems it will not let me run the waypoint map screen also. The error in the waypoints map screen says "you are using a browser that is not supported by the google maps javascript API. Consider changing your browser" When I try to hover over the "learn more" links, the script error keeps popping up and won't let me learn more.

    Any ideas?
    Last edited by jdjeff; 25th February 2018 at 10:37 PM.

  8. #8
    Navigator
    Join Date
    Jul 2013
    Posts
    344
    Hello,

    Please make sure you are up to date with your Windows updates and have the latest version of Internet Explorer installed. If that doesn't fix the issue, please open a support ticket on our website.

    Regards, John

  9. #9
    Navigator
    Join Date
    Dec 2013
    Posts
    363
    Ok...got it. I haven't used Internet Exploder for so long and it never got updated for some reason in windows updates. I had IE8 ...lol. I was never interested in waypoints so it was never an issue. So installing IE11 fixed the script issue.

    So please tell me if you can, on the GPS map page where it says: "You are using a browser that is not supported by the Google Maps JavaScript API. Consider changing your browser. Learn more Dismiss" I am now able to click the links but do I just dismiss this message? Or is there something else I need to update or install? I do have the latest java update 8 (b161) Thanks again
    Last edited by jdjeff; 26th February 2018 at 10:31 AM.

  10. #10
    Navigator
    Join Date
    Jul 2013
    Posts
    344
    Hello,

    As long as when you dismiss the message that everything is working correctly, then you should be fine doing that.

    Regards, John

Similar Threads

  1. CoA application - Who has done it? Specifically public safety
    By Fi Skiarta in forum sUAS LEGISLATION
    Replies: 17
    Last Post: 22nd October 2014, 02:49 AM
  2. Flight Data Recorder Error - Vector
    By hkfanatic in forum Eagle Tree Systems
    Replies: 4
    Last Post: 27th September 2014, 07:12 PM
  3. Vector video related error?
    By Mike h. in forum Eagle Tree Systems
    Replies: 3
    Last Post: 22nd July 2014, 01:46 PM
  4. Live broadcast, commercial application.
    By Rodrigo_trad in forum IFR - Video Link Discussion
    Replies: 14
    Last Post: 19th February 2014, 07:45 AM
  5. bad component or bad application??
    By tristyle in forum IFR - Video Link Discussion
    Replies: 3
    Last Post: 15th May 2013, 12:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •