FPVLAB

image
Page 39 of 61 FirstFirst ... 29373839404149 ... LastLast
Results 381 to 390 of 608

Thread: Developing the LKTR120 Micro FPV Quad / LKTR100 / LKTR090

  1. #381
    Navigator LKTRSMG's Avatar
    Join Date
    Apr 2012
    Posts
    468
    Quote Originally Posted by SuperRoach View Post
    Starting to think maybe it's the motor, not the ESC's. On suggestions elsewhere, I made a separate battery harness, so I could try one ESC/Motor at a time.

    Attachment 64740
    The wiring is so that I have two Grounds and Power coming out from the battery connector, so I can power the flight control board and a single ESC at a time.

    I took a video of the stuttering that the motor gives:


    I checked that the mounting screws were not stopping it from turning (tried taking them off and holding it on my palm), and it performs the same. Do you think this is a faulty motor?
    either the motor or the ESC is bad. try to run the motor on a known good ESC, if its still not starting up the motor is bad.

  2. #382
    Navigator Edwin's Avatar
    Join Date
    May 2015
    Posts
    15
    Quote Originally Posted by LKTRSMG View Post

    Let me know how oversky reacts to your email - if you're not happy the response please sent me a PM and I will talk to Jon. Such a clean build really deserves some well running motors...
    The first reaction was that I should change the props :-) but after reminding him of the video he agreed the motors could be bad. I have now taken off the motors and will send them to an address in germany. Jon will then send two replacements plus a spare one at a reduced price. All in all good service, hope the replacements arrive soon.

  3. #383
    Navigator SuperRoach's Avatar
    Join Date
    Jun 2015
    Location
    Ballarat, Australia
    Posts
    32
    I emailed them recently and they told me I should be using their 7A ESC, not the multistars as they are rated for 1S only.... Guess they havn't seen the recommended parts list.

    Edwin you can try putting your hand under and testing with props that the thrust is ok. I think you'll probably be ok with what you've shown in your video once they are spun up proper.

    I have a feeling my second afromini board died while trying to test the DP03 Motor. All I get is the one blue power LED being on, and an occasionally blinking red led when powered by FTDI. Won't connect to the pc anymore. .

    If that's the case I may need to hang the boots up for a while on it, bought too many spares and have not really solved much besides having more problems lol.

  4. #384
    Navigator Borax's Avatar
    Join Date
    Jun 2015
    Posts
    33
    @SuperRoach: PLEASE disconnect the old afromini from the quad, it won't help your testing. From your video it seems that you have a very unstable connection to the PC, try connectors that really provide a solid connection. Are you 100% sure that your motors are properly soldered to the ESCs? mine fell out of the sky 3 times because the coating of the motor wires didn't melt completely.

    Solid connections are the number one priority.

  5. #385
    Navigator SuperRoach's Avatar
    Join Date
    Jun 2015
    Location
    Ballarat, Australia
    Posts
    32
    The current setup is to only have one ESC... the old Afromini board has its power and ground disconnected, and just some ground and signal cables not used yet. Seems possible about the PC connection being very flaky. I even have a seperate battery harness that only has power going to the newer FC and a single ESC.

    I did try to flash firmware again... if I try to communicate with the board, The Receiving LED lights up for a few seconds on my ftdi board. As if sending any signal makes it do that for a bit. I can try resolder the motor connections again to be 100% about their connection (will use a higher temp to melt them on, at the moment solder only holds it in place), but first I think I probably should see if I can actually connect it to the pc first.
    Last edited by SuperRoach; 26th July 2015 at 02:11 PM.

  6. #386
    Navigator Borax's Avatar
    Join Date
    Jun 2015
    Posts
    33
    Why not disconnect the old board completely? You said it's fried anyway. It's possible that it interrupts other operations even without being connected to power. Do yourself a favor.

    For refreshing the firmware, maybe you need to short the boot loader pins on the board for it to enter programming mode.

  7. #387
    Navigator
    Join Date
    May 2013
    Posts
    172
    Still not recived my quad so emailed oversky and it seems like its lost.... They said that they will send new stuff with express shipping so that sounds good and they was pretty fast to reply.

  8. #388
    Navigator
    Join Date
    Aug 2013
    Location
    South Australia
    Posts
    298
    Sub'd , looks like a cool project
    Impulse Alien, TBS Disco, Tek Sumo, S800, VAS Wraith, Skysurfer

  9. #389
    Navigator Edwin's Avatar
    Join Date
    May 2015
    Posts
    15
    Quote Originally Posted by LKTRSMG View Post
    I would just put the props on an see If its flyable on the PIDs I posted.

    Let me know how oversky reacts to your email - if you're not happy the response please sent me a PM and I will talk to Jon. Such a clean build really deserves some well running motors...
    So, today I just missed the DHL delivery guy with my replacement motors , so that will probably have to wait till next weekend.

    LKTRSMG, did you put your latest PID's in post 1?

  10. #390
    Navigator
    Join Date
    Apr 2015
    Posts
    16
    Anybody taken a look at these new ESCs?
    http://www.rcgroups.com/forums/showthread.php?t=2453721
    without the wires, maybe weight is comparable?

    Also these motors:
    http://www.hobbyking.com/hobbyking/s...tor_2_3g_.html

Page 39 of 61 FirstFirst ... 29373839404149 ... LastLast

Similar Threads

  1. New SharkTail compact UHF antenna for micro quads
    By SecretSpy711 in forum PILOT'S LAB
    Replies: 31
    Last Post: 12th March 2014, 07:52 AM
  2. Micro, sub-micro, miniature cameras for OSD
    By loshorizonmba in forum Flight Camera Talk
    Replies: 1
    Last Post: 29th May 2013, 07:36 AM
  3. FPV Antenna development
    By Kondor-FPV in forum FPV Long Range
    Replies: 5
    Last Post: 3rd July 2012, 12:03 PM
  4. Currently in development - comments appreciated
    By IBCrazy in forum Video Aerial Systems
    Replies: 57
    Last Post: 25th December 2011, 02:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •