image
Page 23 of 25 FirstFirst ... 132122232425 LastLast
Results 221 to 230 of 250

Thread: OSDoge... Such OSD wow

  1. #221
    Forum Member
    Join Date
    Aug 2015
    Posts
    171
    So first of all you can rule out Java, if you have the wrong versions mwgui will not start up.

    i woukd suggest you flash MWOSD, the you know for sure you are using the same versions

  2. #222
    Forum Member
    Join Date
    Feb 2016
    Posts
    25
    Quote Originally Posted by Cheredanine View Post
    So first of all you can rule out Java, if you have the wrong versions mwgui will not start up.

    i woukd suggest you flash MWOSD, the you know for sure you are using the same versions
    I believe it has the 1.6 version based on the OSD start up, I'll check it out when I get home from work.

  3. #223
    Forum Member
    Join Date
    Mar 2016
    Posts
    221
    Any reason why my cam would start going in and out after a few minutes? I have this stacked with a dodo and have had issues from minute one and checked voltage and continuity with everything soldered yet the the cam goes in and out as indicated by the goggles and cam led

  4. #224
    Forum Member
    Join Date
    Aug 2015
    Posts
    171
    By in and out do you mean the picture appears and disappears?

    that is quite a list of possible causes and by no means limited to the osdoge, what cam are you using?
    (by cam led I assume you are using a coma with an led on it?)
    could be the pdb
    could be the battery isn't up to your power consumption.
    pse provide more details

  5. #225
    Forum Member
    Join Date
    Mar 2016
    Posts
    221
    Quote Originally Posted by Cheredanine View Post
    By in and out do you mean the picture appears and disappears?

    that is quite a list of possible causes and by no means limited to the osdoge, what cam are you using?
    (by cam led I assume you are using a coma with an led on it?)
    could be the pdb
    could be the battery isn't up to your power consumption.
    pse provide more details
    Yes, the picture flashes on and off after a few minutes. I'll post a video. I'm using a new rmrc filtered pdb and a 65C graphene so I guess I'd be surprised that either one would be the prob, particularly since it does this while on the ground. Additionally, I can't seem to access the fc worth the sticks OR defined switch.

  6. #226
    Forum Member
    Join Date
    Aug 2015
    Posts
    171
    Very weird, the access to the FC goes no where near the osdoge, however the display for it is passed up the jumpers from the uart. Nothing to do with the cam.

    need answers to the cam bits, loss of picture on the goggles is not necessarily cam failing, however if the camera has an led to indicate powered state and that goes off that is pretty definitive

  7. #227
    Forum Member
    Join Date
    Mar 2016
    Posts
    221
    Quote Originally Posted by Cheredanine View Post
    Very weird, the access to the FC goes no where near the osdoge, however the display for it is passed up the jumpers from the uart. Nothing to do with the cam.

    need answers to the cam bits, loss of picture on the goggles is not necessarily cam failing, however if the camera has an led to indicate powered state and that goes off that is pretty definitive
    Here's what it does: https://youtu.be/9kMi2r-c2uk

  8. #228
    Forum Member
    Join Date
    Aug 2015
    Posts
    171
    That doesn't look like the cam, the whole osd image is going too, looks more like the vtx, also looks like so,etching is pulsing

  9. #229
    Forum Member
    Join Date
    Apr 2012
    Location
    Arlington, Texas
    Posts
    188
    Just built a doge/dodo stack as well. Haven't flown it with goggles yet but mine did the same flickering thing after a bit. Swapped batteries and it quit. The 4s battery was about 16v so it wasn't dead. Flying tomorrow to find out for sure.
    KF5WQL

  10. #230
    Forum Member
    Join Date
    Feb 2016
    Location
    Kansas
    Posts
    336
    You can setup the osdoge to pull amps and mah from the fc right? Not needing a current sensor? If so how do I go about this?

Page 23 of 25 FirstFirst ... 132122232425 LastLast

Similar Threads

  1. OSDoge is on a pre-order at MRSS!
    By kompuntu in forum OSDs & Flight Controllers
    Replies: 0
    Last Post: 18th December 2014, 10:10 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •