Results 1 to 4 of 4

Thread: TBS Lawmate 2.4 Tuned Vtx + Lawmate 2.4 Rtx not working!

  1. #1
    Navigator
    Join Date
    Oct 2014
    Posts
    17

    TBS Lawmate 2.4 Tuned Vtx + Lawmate 2.4 Rtx not working!

    Hi guys,

    Am having problems getting any signal off the 2.4 system.

    I think i've done everything right but still no image, and no signal.

    Camara is a TB69 12V connected to a TBS Core Pro and a Lawmate TBS Tuned 2.4 Vtx. I power the Core up, blue led comes up. Vtx get warm after 2 mins.

    I Power the Lawmate 2.4 RTx connected to screen and tried fatsharks as well and no signal in any channel.

    VTx has 3 channels, I pull up channel 1 and rest on Off, put Rtx on Channel one and nothing!!!. Same with rest of channels. I've changed the Core to a PNP 50 that I had already, and still no video.

    I really don't know what is wrong or could be wrong.

    Lawmate TBS 2.4 tuned Vtx gets hot... I assume it's working at least.
    Lawmate 2.4 Rtx I don't know how to test if its the Rtx, or the camera since the only place I can connect the camara is to the OSD.

    I've read manuals on the TBS page and foolproof list, everything seems fine.

    I am unable to finish my Caipirihna build due to this issue ...

    Any help will be much appreciated it. Tks.

  2. #2
    Navigator DarthVedder's Avatar
    Join Date
    Jan 2014
    Location
    Saint Louis, MO USA
    Posts
    176
    That isn't channel 1

    All 3 up is 1, lawmate has 8 channels, Google the dip switch locations, there should be a chart showing what is what

    http://www.getfpv.com/catalog/produc...05/image/3925/

    Your vtx is on channel 7 the way you have it currently
    Last edited by DarthVedder; 9th November 2014 at 12:00 AM.

  3. #3
    Navigator
    Join Date
    Oct 2014
    Posts
    17
    Quote Originally Posted by DarthVedder View Post
    That isn't channel 1

    All 3 up is 1, lawmate has 8 channels, Google the dip switch locations, there should be a chart showing what is what

    http://www.getfpv.com/catalog/produc...05/image/3925/

    Your vtx is on channel 7 the way you have it currently
    Hi, you are right that I had it on Chn 7 but still, I had gone through Chn7 in the RTx and no image. I changed setting to all ON on the Vtx which is Chn1 same in Rtx and nothing... . Have tried everything and still nothing, changing cables from the AV Out on the Rtx, but nothing helps. Hope is not a faulty Rtx, or Vtx for that matter.

    Thanks again for the help

  4. #4
    Navigator DarthVedder's Avatar
    Join Date
    Jan 2014
    Location
    Saint Louis, MO USA
    Posts
    176
    Sounds like it might be. Was hoping for you that it was a simple fix, good luck and hope you get things sorted

Similar Threads

  1. Tuned Lawmate Vrx & Trx
    By samkatmex in forum Team-Black Sheep
    Replies: 5
    Last Post: 4th June 2014, 12:46 AM
  2. Lawmate 2.4 tx tuned
    By Nabbs1 in forum TBS Support
    Replies: 0
    Last Post: 2nd June 2014, 04:57 PM
  3. TBS tuned Lawmate VRX with different VTX
    By hover in forum Team-Black Sheep
    Replies: 8
    Last Post: 31st January 2014, 06:25 AM
  4. Lawmate 2G4 Tx (tuned) same as
    By 5p1k3 in forum Team-Black Sheep
    Replies: 2
    Last Post: 1st April 2013, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •