image
Page 103 of 404 FirstFirst ... 35393101102103104105113153203 ... LastLast
Results 1,021 to 1,030 of 4038

Thread: MWOSD - for BETAFLIGHT CLEANFLIGHT RACEFLIGHT PIXHAWK KISS DRONIN INAV and others

  1. #1021
    Navigator
    Join Date
    Jul 2013
    Posts
    954
    Quote Originally Posted by Golluk View Post
    I was wondering about that. So you set the value to 10x the voltage you want. I.E. 108 for 10.8V alarm.
    Yes!

  2. #1022
    N3EVV
    Join Date
    Apr 2014
    Location
    SE Pennsylvania, USA
    Posts
    244
    Quote Originally Posted by cnwund View Post
    Hey waltr,

    Thanks for your message. You have connected the pin 2 from the d4r into the second input on the nazee2. What other settings have you made in the minimosd and the naze32. Is the second pin on the naze than aux 1?
    Have you enabled pwm in the minmosd and what are your min / max settings? Would appreciate if you can explain that in more detail
    The OSD setup is RSSI on MW. Then do the RSSI calibration in the OSD menu as per the MWOSD instructions.
    The OSD queries the FC for the RSSI value.
    Pin 2 is the Channel 2 RX input.
    Then in CleanFlight CLI:
    feature RSSI_ADC
    set rssi_channel = 0
    set rssi_scale = 60


    Just learned of another method with the Taranis:
    http://www.rcgroups.com/forums/showp...ostcount=20707

  3. #1023
    Navigator
    Join Date
    Apr 2015
    Posts
    1
    Hi,
    I'm running MW OSD with cleanflight and I was looking for a feature that I can't find, I would like to show the current profile on my OSD, would that be possible?

  4. #1024
    N3EVV
    Join Date
    Apr 2014
    Location
    SE Pennsylvania, USA
    Posts
    244
    Quote Originally Posted by Savroth View Post
    Hi,
    I'm running MW OSD with cleanflight and I was looking for a feature that I can't find, I would like to show the current profile on my OSD, would that be possible?
    I would like that feature also and not just for CF. It does not exist.

  5. #1025
    Any plans to fix the broken items since cleanflight recent update? Some pid tuning parameters are now broken.

    Jau

  6. #1026
    Navigator slappomatt's Avatar
    Join Date
    Jun 2014
    Location
    San Diego, CA.
    Posts
    576
    Quote Originally Posted by Golluk View Post
    Just an FYI, there should be a button on your keyboard called "Print Screen", likely "Prnt Scrn" on a laptop. Press that (might need to hold the "Fn" key as well), then open up paint, and hit paste. Much less glare, even on a bright sunny day.

    Anyways. It looks like you have the battery connected to the Vbat sensor on the Naze32. Since you have the MWOSD GUI set to "use MWII", the settings below it should do nothing. The "voltage scale" number in Baseflight is what you should be looking at. Does the voltage on the OSD match what you measure with a multimeter/voltmeter? If it doesn't, take the voltage you measured, divided by the voltage on the OSD, multiplied by the voltage scale, and that will give you a rough number for your new voltage scale. So if the display said 9 volts, but you measured 10, with the voltage scale at 110, you'd want to try changing it to 122. Then adjust it from there. I'd suggest calibrating with with a battery that is about 10.5 volts. You want it to be accurate when your getting close to empty, compared to full, when it doesn't matter as much.
    does this also work with vbat stright in on mwosd? I need to adjust mine as it says I am at 11.6 with a fresh charged 3s. I really would love to be able to get it pretty close with one change as my board is soldered into a PDB and tearing the quad apart to adjust it is a pain.

    EDIT. I keep forgetting about the transmitter menu. just set it up in there. much easier.
    Last edited by slappomatt; 3rd April 2015 at 10:48 PM.

  7. #1027
    Navigator
    Join Date
    Aug 2012
    Location
    Highlands Ranch, CO
    Posts
    304
    Quote Originally Posted by shikra View Post
    Was hoping this would have done the trick
    I do want to fix this for non mag users. will take me a little time to get to though.

    #baseflight should be used if that is the base code
    it corrects for different mag and fc current differences

    this bit is how displayed only - not computataions: In the GUI, the heading 0 to 360 option is set to "red". I assume this means it is set to +/- 180.
    Its added to the "bug list"
    Hello shikra - Just checking in. Have you by chance made any changes to fix the above heading arrow issue for non mag users? If not, no big deal. Just wanted to know before I go ahead and swap my acro out for a full version w/mag.

  8. #1028
    Navigator
    Join Date
    Jul 2014
    Posts
    7
    hi shikra, first of all thank you for this wonderful work. appreciate it. I been using mwosd 1.2 for months and now decided to upgrade to 1.3 for cleanflight support. like many others i too experience trouble saving settings from the gui to minimosd. i cleared eeprom and flashed again, same problem it just wont save the settings. now i m back to 1.2 and will stick to it for a while until you have time to fix it. anyway thank you. good work. buy u a lager if i pop by UK. cheers.

  9. #1029
    Pilot
    Join Date
    May 2011
    Posts
    1,138
    Quote Originally Posted by Savroth View Post
    Hi,
    I'm running MW OSD with cleanflight and I was looking for a feature that I can't find, I would like to show the current profile on my OSD, would that be possible?
    Sorry I don't think this will be included.

  10. #1030
    Pilot
    Join Date
    May 2011
    Posts
    1,138
    Quote Originally Posted by la1z24 View Post
    Any plans to fix the broken items since cleanflight recent update? Some pid tuning parameters are now broken.

    Jau
    Yes - plan to fix all reported bugs. Have this one tracked..

Page 103 of 404 FirstFirst ... 35393101102103104105113153203 ... LastLast

Similar Threads

  1. Why won't baseflight connect on my Mac ?
    By Sortie72 in forum OSDs & Flight Controllers
    Replies: 45
    Last Post: 24th November 2015, 02:14 AM
  2. TBS DiscoPro + MultiWii (Baseflight on Naze32) PID regulation
    By Asurendra in forum OSDs & Flight Controllers
    Replies: 10
    Last Post: 7th January 2015, 02:41 PM
  3. 400Q Specific Baseflight firmware for Naze32
    By chatch in forum REALFPV.COM
    Replies: 72
    Last Post: 29th April 2014, 08:41 AM
  4. HELP GUYS LIKE ME THAT REALLY WANT TO CROSS OVER TO NAZE32/MULTIWII
    By Bigjack in forum OSDs & Flight Controllers
    Replies: 28
    Last Post: 28th February 2014, 02:22 AM
  5. need help multiwii pro
    By florinb31 in forum OSDs & Flight Controllers
    Replies: 2
    Last Post: 23rd May 2013, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •