Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: The VectorTank - L

  1. #11
    Navigator TalonSix's Avatar
    Join Date
    Jan 2014
    Posts
    232
    Sorry this took so long!


  2. #12
    Navigator
    Join Date
    Oct 2011
    Location
    Boise, ID
    Posts
    421
    Nice, thanks a lot Talon. I'll have to give them a try once I get my frame all straightened out.

  3. #13
    Instructor Pilot
    Join Date
    Aug 2012
    Posts
    2,307
    Awesome. thanks dude!

  4. #14
    Navigator TalonSix's Avatar
    Join Date
    Jan 2014
    Posts
    232
    I added a CineGimbal and invasion stripes to the VectorTank this week. Booya!


  5. #15
    Navigator HappyTrails's Avatar
    Join Date
    Apr 2014
    Posts
    62
    That's a very sexy looking build TalonSix. What flight times are you getting with the gimbal?

  6. #16
    Navigator
    Join Date
    Oct 2011
    Location
    Boise, ID
    Posts
    421
    I finally got my frame all sorted out. I used your gain settings and it flies great I think! Bad news is it still drifts left exactly the same amount in 2d + nohold and 2d + hold and trim cannot correct it. I set flat and level for the 4th time as well. I constantly need to input some right roll. I'm wondering if the gimbal makes the left side / right side (lateral?) CG off. I've got new arms and everything so I know it's not caused by it not being straight. I hear others have this problem and it goes away with NAZA or other FCs.. Is it possible those other flight controllers are able to compensate for CG being slightly off or something? I'm not sure how to test the left side right side CG, but I'd rather not add weight.

  7. #17
    Navigator
    Join Date
    Oct 2011
    Location
    Boise, ID
    Posts
    421
    is it possible the trim is messed up on taranis? It doesn't seem to do anything for the left drift. EDIT: YEP, trim is not doing anything watching the inputs in the vector software
    Last edited by dr_patso; 8th September 2014 at 10:53 PM.

  8. #18
    Navigator Beachflyer's Avatar
    Join Date
    Mar 2013
    Location
    Orange Beach, AL.
    Posts
    935
    Quote Originally Posted by dr_patso View Post
    I finally got my frame all sorted out. I used your gain settings and it flies great I think! Bad news is it still drifts left exactly the same amount in 2d + nohold and 2d + hold and trim cannot correct it. I set flat and level for the 4th time as well. I constantly need to input some right roll. I'm wondering if the gimbal makes the left side / right side (lateral?) CG off. I've got new arms and everything so I know it's not caused by it not being straight. I hear others have this problem and it goes away with NAZA or other FCs.. Is it possible those other flight controllers are able to compensate for CG being slightly off or something? I'm not sure how to test the left side right side CG, but I'd rather not add weight.
    You may want to try the In-air leveling.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	90 
Size:	171.0 KB 
ID:	51491  

  9. #19
    flyingcinema.com bllama's Avatar
    Join Date
    May 2013
    Location
    South Florida, US
    Posts
    769
    Quote Originally Posted by TalonSix View Post
    I added a CineGimbal and invasion stripes to the VectorTank this week. Booya!

    man that looks badass!

  10. #20
    Navigator TalonSix's Avatar
    Join Date
    Jan 2014
    Posts
    232
    Quote Originally Posted by HappyTrails View Post
    That's a very sexy looking build TalonSix. What flight times are you getting with the gimbal?
    My last flight with the pictured configuration was 13:00. That being said I have since competely disassembled both my tanks to swap FCs. For me and my crappy flying, the Vector is better suited for FPV and my Pixhawk definitely leans toward AP. Additionally three of the four motors in the pictured build had loose bearings. I was having a heck of a time getting a stable loiter out of the build. In a hover it sounded like someone putting a drill through a block of steel. Diagnosis led down to the motors. Never buying that brand again...

    I have 4 T-motor 4006s sitting on the bench at the moment waiting for 19x25 adapters and a couple other parts to come from FlyingCinema. Until such time, the AP tank is grounded. The new VectorTank however is flying great - Ill post a picture and specs soon...
    Last edited by TalonSix; 10th September 2014 at 09:44 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •