Results 1 to 4 of 4

Thread: Help! I'm Traveling Soon and Gimbal is Freaking Out

  1. #1
    Forum Member
    Join Date
    Jul 2013
    Posts
    150

    Help! I'm Traveling Soon and Gimbal is Freaking Out

    Hi guys,

    So I took off the gimbal to participate in the "Bolt" challenge and today I put it back on. Now it's doing this:

    Worked perfectly before. I've tried calibrating via the onboard button but the blue light just keeps blinking and the gimbal keeps freaking. Pitch/Roll motors are plugged into the correct ports, and the gimbal is built properly. I haven't calibrated via the PC software yet. Can anyone help? I'm traveling overseas tomorrow with my Disco and really want to get this figured out!

  2. #2
    Forum Member
    Join Date
    Jul 2013
    Posts
    150
    So now I figured out how to calibrate gimbal via the onboard button (I only have to quickly press the button instead of holding it down) but that didn't help my problem. I also just calibrated via the PC software, and that didn't help either.

    I am noticing that the motors are making ratchety/jerky type noise (not high pitch, and its happening to both of them). I don't remember this happening when the gimbal was performing optimally.

    One last thing, the gimbal only freaks out in the air. When on the ground, it still drifts in jerky motions a lot but it doesn't "freak out" like in the video.
    Last edited by BigEast; 1st July 2014 at 11:25 PM.

  3. #3
    Forum Member
    Join Date
    Feb 2011
    Posts
    10,901
    seems you lost the profile settings. try following the steps here to reset it to factory defaults:
    http://team-blacksheep.freshdesk.com...ault-settings-

  4. #4
    Forum Member
    Join Date
    Jul 2013
    Posts
    150
    Quote Originally Posted by Trappy View Post
    seems you lost the profile settings. try following the steps here to reset it to factory defaults:
    http://team-blacksheep.freshdesk.com...ault-settings-
    Thanks Trappy. Do you think I lost the profile settings by holding down the Gimbal Calibration button on the Disco?

    I actually managed to get the gimbal working again by switching out the long bolts that came with the gimbal support with the shorter bolts (I took the gimbal support off a while back but kept the long bolts that it came with in the roll motor). This fixed everything!

    I seem to be getting good footage now, but I'll go ahead and reload the profile settings.

Similar Threads

  1. Traveling with FPV gear on airlines
    By flying_slow in forum FAQs
    Replies: 3
    Last Post: 31st December 2013, 08:52 PM
  2. Tricopter with KK2 freaking out
    By gOwenMyWay in forum ROTORCRAFT
    Replies: 17
    Last Post: 12th August 2013, 05:36 PM
  3. Traveling abroad with FPV stuff.
    By lanty in forum Team-Black Sheep
    Replies: 1
    Last Post: 23rd February 2012, 06:59 PM
  4. Replies: 5
    Last Post: 15th October 2011, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •