FPVLAB

image
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Lawmate 1.2ghz range problem

  1. #1
    Forum Member
    Join Date
    Mar 2014
    Posts
    15

    Lawmate 1.2ghz range problem

    I posted this on RCgroups as well: http://www.rcgroups.com/forums/showthread.php?t=2121396

    Hello, I have tried google but I cant seem to find a solution...

    I am running dragonlink.

    I have the Lawmate 1.2ghz receiver and the 1000mw transmitter. With the stock antennas, the video is great to 350m, then it goes almost complete snow. So I put home made CP cloverleafs and wheel antennas. Better video, but similar range. Then I put Hobbyking 1.2Ghz CP antenna set, on a different plane, and the range is about 500m, and but excellent video to that point. I have made sure:

    -Using proper polarity SMA plugs so that the pin makes contact
    -removing RX antenna reduces range further
    -found some threads saying antennas like the skewer planar wheel are incompatible with Lawmate RX, however I should be getting greater range on stock antennas, right?
    I tried a non-stock whip antenna instead of the CP and it much worse.
    -have a inductor, capacitor filter on video power line that I made. Tested with scope, reduces noise to almost 0.

    I am tempted to build a IBcrazy crosshair, but I feel like I will have the same problem...

    Any ideas?
    Thanks in advance.

    I have video of the snow, if that would be any help...




    Additional Info:

    I have previously used a Hobbyking 900mhz 1.5W system that worked to almost 5 Kilometers on CP omni antennas. But the video was always distorting even at close range so thats why I bought the lawmate.

    I am using a tripod, so the Rx antenna is about 5 ft in the air.
    Last edited by Inakto; 10th March 2014 at 08:53 AM.

  2. #2
    Forum Member
    Join Date
    Jun 2012
    Posts
    830
    Quote Originally Posted by Inakto View Post
    I posted this on RCgroups as well: http://www.rcgroups.com/forums/showthread.php?t=2121396

    Hello, I have tried google but I cant seem to find a solution...

    I am running dragonlink.

    I have the Lawmate 1.2ghz receiver and the 1000mw transmitter. With the stock antennas, the video is great to 350m, then it goes almost complete snow. So I put home made CP cloverleafs and wheel antennas. Better video, but similar range. Then I put Hobbyking 1.2Ghz CP antenna set, on a different plane, and the range is about 500m, and but excellent video to that point. I have made sure:

    -Using proper polarity SMA plugs so that the pin makes contact
    -removing RX antenna reduces range further
    -found some threads saying antennas like the skewer planar wheel are incompatible with Lawmate RX, however I should be getting greater range on stock antennas, right?
    I tried a non-stock whip antenna instead of the CP and it much worse.
    -have a inductor, capacitor filter on video power line that I made. Tested with scope, reduces noise to almost 0.

    I am tempted to build a IBcrazy crosshair, but I feel like I will have the same problem...

    Any ideas?
    Thanks in advance.



    Additional Info:

    I have previously used a Hobbyking 900mhz 1.5W system that worked to almost 5 Kilometers on CP omni antennas. But the video was always distorting even at close range so thats why I bought the lawmate.

    I am using a tripod, so the Rx antenna is about 5 ft in the air.

    have you tried not standing near your groundstation as possibly your uhf could be causing the issue

  3. #3
    Forum Member
    Join Date
    Mar 2014
    Posts
    15
    Quote Originally Posted by wiggysk View Post
    have you tried not standing near your groundstation as possibly your uhf could be causing the issue
    I have usually been within 10 meters of the ground station... I have the dragonlink at low power. But maybe I should try turning it off whilst up high? I have APM failsafe. One thing I do know is moving closer doesn't seem to make the video worse. I will definitely try turning off the transmitter next time I fly.
    Last edited by Inakto; 10th March 2014 at 08:10 AM.

  4. #4
    Forum Member
    Join Date
    Mar 2014
    Posts
    15
    I think I remember reading about dragonlinks causing issues with 1.3 ghz. However, they resolved that problem, and I have a relatively new dragonlink that should be problem free.

  5. #5
    Forum Member
    Join Date
    Mar 2014
    Posts
    15
    I am doing a test to rule out the dragonlink. Vtx is on, will walk until snow, with and without dragonlink on

  6. #6
    Forum Member
    Join Date
    Mar 2014
    Posts
    15
    I drove around the block 3 times: I tried channel 7 (that's what I've been using) 3 and 1. Channel 3 seems to work the best, the hobbyking cloverleafs are supposedly tuned to about 1150 mhz, closest to channel 3. By the end of the block, the image was barely visible. It was going through about 30 houses, 150m. Not sure if that's expected or not. Even then, turning on the dragonlink at full power within 1 ft of the video rx did not affect the image at all. Only poking the dragonlink antenna through the lobes made the signal change a bit.

    My conclusion is the dragonlink is not to blame, what do you think?

  7. #7
    Forum Member
    Join Date
    Aug 2011
    Location
    Sometimes Asia, sometimes Germany
    Posts
    1,498
    Any channel above 1300mhz will not be good bc the uhf s are not well filtered in this f range. At least dl is not. It looks like interference to me, I d bet on the dl. Be careful with your channels because some of them overlap with important communication channels.

    Go to an open field, no trees or houses and start from there. Run a test with all antennas u have but change only 1 thing at a time and compare. Get a buddy to help u. Especially try with the dl on and off... do the testing once and do it properly. Then u ll get to understand your system and build confidence.

    my pic looked similar with dl and lm 2.4 at distances larger than 12km.


    dio

    edit. I d say stick to 1200 1240 1259 1280...
    Latest Crafts: The Anti-Gravity-Machine, Carbonator, Guava 2m, Wunderwaffe I, Wunderwaffe II, Uberwaffe, Plankton v2, TBS discovery

  8. #8
    Forum Member
    Join Date
    Mar 2014
    Posts
    15
    Thanks. I guess that's what Ill do and report back. Someone on RCgroups recommended the SAW filter upgrade, might look into that.

  9. #9
    Forum Member
    Join Date
    Aug 2011
    Location
    Sometimes Asia, sometimes Germany
    Posts
    1,498
    Yep. But try to pinpoint the source first...

    dio
    Latest Crafts: The Anti-Gravity-Machine, Carbonator, Guava 2m, Wunderwaffe I, Wunderwaffe II, Uberwaffe, Plankton v2, TBS discovery

  10. #10
    Forum Member
    Join Date
    Mar 2014
    Posts
    15
    Turns out my hobbyking antenna was a bit out of whack, I've replaced the lobes with home cut ones at 1010Mhz. I think I'll build a crosshair for the Rx antenna.
    The only use of 1010 Mhz in canada is air traffic control radar, it looks like.
    https://www.ic.gc.ca/eic/site/smt-gst.nsf/vwapj/spectallocation-08.pdf/$FILE/spectallocation-08.pdf

Page 1 of 2 12 LastLast

Similar Threads

  1. Lawmate 1.2ghz no video
    By Newbiefpv123 in forum IFR - Video Link Discussion
    Replies: 6
    Last Post: 13th November 2013, 04:38 AM
  2. Lawmate 500mW TX 1.2GHz Help!
    By snookfingaz in forum IFR - Video Link Discussion
    Replies: 5
    Last Post: 13th February 2013, 09:32 PM
  3. Lawmate 1.2Ghz with SAW FILTER ???
    By Mark in forum IFR - Video Link Discussion
    Replies: 2
    Last Post: 31st January 2012, 05:52 PM
  4. Lawmate 1.2Ghz with SAW FILTER ???
    By Mark in forum ReadyMadeRC
    Replies: 0
    Last Post: 29th January 2012, 08:11 PM
  5. Lawmate 1.2Ghz 500mW ???
    By marcin.gala in forum RC TECH
    Replies: 1
    Last Post: 15th October 2011, 05:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •