SurveilZone.com

Page 64 of 104 FirstFirst ... 1454626364656674 ... LastLast
Results 631 to 640 of 1031

Thread: Sony CCD Effio-V 800TVL Ultra WDR Camera 2.8mm Lens with OSD

  1. #631
    Bazinga! Maximus's Avatar
    Join Date
    Sep 2011
    Location
    Ireland
    Posts
    2,931
    The ghost letters are normal (not just on the Effio-V) and should go away after a few seconds. If it does not go away after a while, then it's not normal.

  2. #632
    Navigator ahobbes's Avatar
    Join Date
    Apr 2013
    Location
    Fort Collins, CO
    Posts
    64
    Awesome, thanks! It was you that made the video showing your settings correct? I just didn't notice ghost letters in that vid. But they do go away, just not sure if it meant I would have ghosts in my picture. I couldn't notice any during my short test inside though.

  3. #633
    Fatshark AU/NZ Repairs hpcoolahan's Avatar
    Join Date
    Nov 2011
    Location
    Yamba nsw...Australia
    Posts
    5,611
    It is caused by image retention in the LCD that you are viewing them on (goggles or screen doesn't matter) ALL LCD's have this retention problem to varying degrees and as you have said it goes away , you should be ok.
    Australia post: "delivering packages the day after you need them since 1809"

    "Light travels faster than sound -- thats why some people appear bright until you hear them speak" - Albert Einstein.

  4. #634
    Navigator
    Join Date
    Apr 2014
    Location
    Kansas City, MO, USA
    Posts
    142
    Also note that Liquid Crystal flows more slowly when cold so this will be more apparent when temps are low. What temp was your monitor/goggles at?
    ~Naze32 fanatic that is loving the new 250 multirotor rage!

  5. #635
    Navigator ahobbes's Avatar
    Join Date
    Apr 2013
    Location
    Fort Collins, CO
    Posts
    64
    Thanks guys, the image retention thing is interesting. I could understand that cold would slow things down but I'm at room temp. I'm using dominator V2's.

  6. #636
    Navigator
    Join Date
    Aug 2014
    Location
    Greece
    Posts
    15
    'ahobbes' i am having the same issue with my efio v and dominator v2 and i think it's camera making this ghost image cause seeing my pc through goggles no ghost effect appears.

  7. #637
    Co-Pilot
    Join Date
    Jun 2012
    Location
    New Zealand
    Posts
    1,705
    Someone has already posted video (sorry, don't have a link at hand) showing how there *is* hosting on this camera at low light-levels. It seems to be an artifact of the noise-reduction and video-processing and can be all but eliminated by using the right setings. I'll see if I can reproduce it here because I'm presently testing this camera for review.

  8. #638
    FPV Browncoat prelator's Avatar
    Join Date
    Jul 2011
    Location
    Highlands Ranch, Colorado
    Posts
    2,408
    Yeah if you have the noise reduction levels set too high it will produce ghosting on the video, though I don't think that effects the OSD text since that's not coming from the image sensor. If you're having problems with that, turn down noise reduction to 2 or 3, which seems to be the highest you can have it without a lot of ghosting.
    ~Patrick M.

    YouTube Channel: youtube.com/user/SerithianFPV

    Colorado FPV Pilot and Flying Site Map: mapsengine.google.com/map/edit?mid=zjYlxx5w300I.kmgDGKOhrMAo

  9. #639
    Instructor Pilot
    Join Date
    Sep 2012
    Location
    Norway
    Posts
    2,134
    How come this discussion jumps from LCD retention to ghosting artifacts...that is two very different things.
    The Dominator V2s are quite irritating with the retention (my Dominator HDs are much better). And any camera will have ghosting if the shutter speed is too low, or by other low light adjustments.
    Xjet: You write "hosting". Was that just a writing error or is it another thing than ghosting ? Looking very much forward to see your review on these cams, your are my favourite subscription on youtube !

  10. #640
    Navigator ahobbes's Avatar
    Join Date
    Apr 2013
    Location
    Fort Collins, CO
    Posts
    64
    Well I'll have to do more testing, play with the settings and try different viewing options. I just want to be sure it isn't a problem with the camera because I need to cut off the outside mounting holes to mount it on my disco (void warranty), although it looks as though this isn't a camera issue.

Similar Threads

  1. 800TVL Sony SKU: CC1504/HS1160F, who's using it?
    By Keith in forum SurveilZone
    Replies: 25
    Last Post: 23rd March 2015, 12:15 PM
  2. Sony Effio-P Camera
    By tomeparker in forum HD RECORDING / VIDEO EDITING
    Replies: 7
    Last Post: 25th May 2012, 06:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •