Page 6 of 6 FirstFirst ... 456
Results 51 to 52 of 52

Thread: Skylark Tiny OSD III Not Working

  1. #51
    Hey,

    I know it's been a while since I posted this, and that I never responded, but life got a bit out of hand. I did as you asked, and hooked up the Skylark OSD to my laptop. And although it appears to power up, and the laptop can read data from the OSD, it's still not producing any video.
    I've made this youtube video https://youtu.be/LoCPRLB-PIs so you can see - because if a picture is worth a thousand words, a video is priceless.

    Let me know if there is anything else you want me to try, or, if the units are done.
    Thanks,
    InCrypt.
    Last edited by InCrypt; 1st May 2017 at 04:53 PM. Reason: Getting Video URL correct

  2. #52
    1. The LED of OSD is blinking when OSD connect with GPS,
    so can make sure the OSD get correct GPS signal, the OSD MCU work well also.
    2. Please try to remove your camera, just connect video signal(white wire) and GND(black wire) with your video transmitter
    3. Then check if the monitor can show OSD information
    Skylark FPV Service Center
    http://www.skylarkfpv.com

Similar Threads

  1. Is Skylark still working? Not on holiday?
    By Reverand Blue Chip in forum SkylarkFPV
    Replies: 6
    Last Post: 8th April 2014, 02:09 AM
  2. Tiny II not working with RMRC Pico Cam?
    By Reverand Blue Chip in forum SkylarkFPV
    Replies: 4
    Last Post: 6th January 2014, 04:54 PM
  3. Not working Tiny Telemetry RC Emersion
    By Wouterjansen60 in forum ImmersionRC
    Replies: 22
    Last Post: 16th September 2013, 05:13 PM
  4. Replies: 3
    Last Post: 9th August 2013, 07:02 PM
  5. Replies: 8
    Last Post: 22nd July 2012, 11:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •