FPVLAB

image
Page 18 of 18 FirstFirst ... 8161718
Results 171 to 178 of 178

Thread: Flytron OpenLRS flashing problems

  1. #171
    Forum Member
    Join Date
    Feb 2013
    Location
    Anchorage Alaska
    Posts
    618
    Quote Originally Posted by stikflyer View Post
    Just spent the evening trying to flash my TX and RX's but not having any joy. I am getting a connection when I hook up the RX's but the TX (1000mw) is completely dead, no LED's when I connect the FTDI card.
    However when I try to flash my RX I get a lot of error's. Not having any experience with arduino I should have probably went an easier route.

    Use the google Chrome App! So much easier than building libraries and compiling in arduino.

  2. #172
    Forum Member
    Join Date
    Jun 2013
    Location
    Netherlands
    Posts
    4,953
    Yep, Chrome app is the way to go. Really simple, works like a charm!
    Cheers, :)
    Sven
    [QUOTE=c5galaxy engineer;522178]Zee is wrong, Grasshopper is ALWAYS right![/QUOTE]

  3. #173
    Forum Member
    Join Date
    Dec 2013
    Posts
    10
    I to was having prpblems with flashing my flytron tx/rx. Alex made it look so easy, but when I verified before flashing I would get errors. I went to the chrome app and it worked for me after 3 days of trying to get it to work.
    Im pleased now.
    What does alex or anyone use to shrink wrap and strenghten the reciever?

  4. #174
    Forum Member
    Join Date
    Mar 2011
    Location
    Buffalo, NY, USA
    Posts
    2,101
    Quote Originally Posted by Reliku View Post
    Yep, Chrome app is the way to go. Really simple, works like a charm!
    Unless you can't get the damn thing to load into Chrome. I just end up with a greyed out "free" button. No "Install" no nada. Can't install it.
    [FONT=Palatino Linotype][SIZE=3][I][B]FPV - The World is My Airfield[/B][/I][/SIZE][/FONT]

  5. #175
    Forum Member
    Join Date
    Dec 2013
    Posts
    10
    Wearyman,
    I feel your pain! It took me awhile to get mine to work. I used a 3.3v ftdi. Installed the chrome app, used a dipole antenna on the receiver, a 6 inch dummy antenna on the transmitter.
    Lots of presure on the connection. If it didn't respond I turned the ftdi 180 degrees and it responded. Selected flash the firmware and selected either tx or rx then the appropriate device, flytron. Then flashed the firmware. When done I pressed the end firmware and I was out.
    This worked for me after a long while of frustration.
    I am not an expert on this but I do know how frustrating this can be. I just wanted to let you know what worked for me. I hope this helps you in some way. Good luck

  6. #176
    Forum Member
    Join Date
    Mar 2011
    Location
    Buffalo, NY, USA
    Posts
    2,101
    Not to revive a dead thread, but just as an addendum to the information here: If you have a new OpenLRS system, whether it is from Flytron or some other source, It is now recommended that you use the OpenLRS Configurator app in Google Chrome. Frankly, the flashing method using the Configurator is much easier. It is detailed here: https://github.com/openLRSng/openLRS...Flashing-Guide.


    Also, If you have an existing OpenLRS TX that you flashed using the old method and you switch to using the Configurator for a new RX, you will ALSO need to reflash the TX as it will not bind to units using the new config.
    [FONT=Palatino Linotype][SIZE=3][I][B]FPV - The World is My Airfield[/B][/I][/SIZE][/FONT]

  7. #177
    Forum Member
    Join Date
    Dec 2013
    Posts
    10
    I did the same and it was much easier. Mine works. Thanks for sharing.

  8. #178
    Forum Member
    Join Date
    Mar 2013
    Location
    NS, Canada
    Posts
    99
    Is it normal to have to rebind every time you change models? I have three of the v2 rx's but the tx will only bind with one rx at a time.

Page 18 of 18 FirstFirst ... 8161718

Similar Threads

  1. Flytron SimpleOSD X2 Help
    By Superevan in forum OSDs & Flight Controllers
    Replies: 1
    Last Post: 24th June 2013, 10:03 PM
  2. Any OpenLRS users out there?
    By HackNFly in forum IFR - Video Link Discussion
    Replies: 7
    Last Post: 9th December 2012, 12:17 AM
  3. HELP: OpenLRS
    By plane captain in forum IFR - Video Link Discussion
    Replies: 20
    Last Post: 8th January 2012, 10:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •