Page 303 of 889 FirstFirst ... 203253293301302303304305313353403803 ... LastLast
Results 3,021 to 3,030 of 8890

Thread: The TBS DISCOVERY PRO - brushless gimbal quadcopter

  1. #3021
    Has anyone found a way to charge the Gopro during flight if using the 5v to power your Lawmate? I am thinking I might have to power the Lawmate from a seperate 5v source than the core and then the core could handle the Gopro.
    Most of the money I made this year I spent on FPV,the rest I just wasted.

  2. #3022
    Navigator hojotour's Avatar
    Join Date
    Mar 2013
    Location
    Germany
    Posts
    65
    Quote Originally Posted by stanleyy View Post
    Hi, there is a faint "buzz" in certain pitch positions... But that doesn't bother me. The major problem are vibrations during forward flight, these are completely damaging my videos. I have tried to play with PID values but I couldn't get acceptable results. Even my home made gimbal (made of wood) has a better stabilization performance
    @Stanleyy

    Are you sure the vibration are not coming from the bumpers of the gimbal mount?
    I had the same problem. When I was flying forward I had vibrations in the video, but when the quad was standing still in the air there were no vibrations to see in the video.
    First I was playing with the power of the Pitch motor. The result was better but still some vibrations, so I changed the setting of the bumpers. Now I am flying with all red bumpers and it looks much better.

    Did you try this also?

  3. #3023
    Navigator
    Join Date
    Jul 2013
    Posts
    33
    Speaking of vibration...

    I'm noticing a buzzing when the gimbal pitch motor is at its 'center'. When I move the quadcopter around however the vibration seems to go away. It only happens when its in the center. Simpl BGC is detecting all of these vibrations and the realtime data is seeing lots of activity at rest from the small motor vibration. It seems like the motor is trying to make very tiny adjustments to stay in the center or something, even though its visibly not moving. Any ideas?

    P 14 I .1 D 9

  4. #3024
    Navigator
    Join Date
    Nov 2011
    Location
    Bratislava, Slovakia
    Posts
    590
    Quote Originally Posted by faust View Post
    Speaking of vibration...

    I'm noticing a buzzing when the gimbal pitch motor is at its 'center'. When I move the quadcopter around however the vibration seems to go away. It only happens when its in the center. Simpl BGC is detecting all of these vibrations and the realtime data is seeing lots of activity at rest from the small motor vibration. It seems like the motor is trying to make very tiny adjustments to stay in the center or something, even though its visibly not moving. Any ideas?

    P 14 I .1 D 9
    exactly same behaviour here. I call it "pitch resonance". And it is not only in the center - adjust pitch slowly using your remote and you will find 3-4 more such positions.

  5. #3025
    Navigator
    Join Date
    Nov 2011
    Location
    Bratislava, Slovakia
    Posts
    590
    Quote Originally Posted by hojotour View Post
    @Stanleyy

    Are you sure the vibration are not coming from the bumpers of the gimbal mount?
    I had the same problem. When I was flying forward I had vibrations in the video, but when the quad was standing still in the air there were no vibrations to see in the video.
    First I was playing with the power of the Pitch motor. The result was better but still some vibrations, so I changed the setting of the bumpers. Now I am flying with all red bumpers and it looks much better.

    Did you try this also?
    Hi hojotour,
    this is a good point - I will try to exchange those bumpers. I didn't want to touch it yet as the current configuration was giving me quite nice jello free video. Btw. what camera are you using? I am using GP3 black edition. Thanks for help!

  6. #3026
    Quote Originally Posted by Travis Harris View Post
    Okay.. well, I got most of it all together today.. and I think I maybe able to do a test flight tomorrow! (fingers crossed).

    1. Trappy, I sent you an email.. please at your earliest connivence if you can check and let me know about getting me a new gimbal piece (the two little grub screws are stuck in there, and they are stripped. I need both the plate, and the two little grub screws) In the meantime.. I used CA to lock the plate to the end of the motor shaft.. just temporality until I get the new plate, with the new parts. I am using your TBS gimbal motor.. and when the new parts come, I will switch it out to the Tiger motor I have here.. so I will also be able to test both. I'm looking past this, as I know "it's always something" LOL.. so no worries.. But, I do want this to be right ASAP!

    2. The build went great.. granted I could build a Discovery with my eyes closed at this point.. but, I just love how everything comes together. I am truly impressed with your integration and design. It makes this copter an art form.. and a cut above the rest based on design, and creative uses. Very very nice work.

    Trappy is the 69cam already pre-programmed with great settings.. or do I need to watch that video again and re-program it using the little remote?


    Other random questions:

    A. - For the battery "stopper" i.e. red posts.. are you using both sets next to each other.. or just one set between the rear arms? It looks like if I want to have my 4400mah 4S sit all the way in the frame, I would need to use the furthest ones in?

    B. - It appears that the gimbal, and connections can be removed from the Discovery without having to remove the top / bottom plates.. is this correct? This would be nice as when the new part comes in, or for any future tuning / upgrades I won't need to break seals all around the frame to remove the gimbal.. just the 4 screws.. is this correct?

    C. - Screws - Is this finally fixed? Are the included screws for the frame as good as DJI's? If not it's cool.. and I can order some DJI screws. I just don;t want to deal with any more stripped heads... and I have not locked it down as of yet.
    I will try to get the part mailed out to you today. A-C have already been answered correctly.

    Quote Originally Posted by sparkyincali View Post
    Has anyone found a way to charge the Gopro during flight if using the 5v to power your Lawmate? I am thinking I might have to power the Lawmate from a seperate 5v source than the core and then the core could handle the Gopro.
    yes, correct. if you can use a BEC to power the lawmate that would be ideal. otherwise,you could also use a BEC to power the GoPro (might be less critical in terms of noise). Just trace the 5V back to the GoPro, and splice it in at the IMU connector end.

    Quote Originally Posted by faust View Post
    Speaking of vibration...

    I'm noticing a buzzing when the gimbal pitch motor is at its 'center'. When I move the quadcopter around however the vibration seems to go away. It only happens when its in the center. Simpl BGC is detecting all of these vibrations and the realtime data is seeing lots of activity at rest from the small motor vibration. It seems like the motor is trying to make very tiny adjustments to stay in the center or something, even though its visibly not moving. Any ideas?

    P 14 I .1 D 9
    You need to be aware that the silent mode used on the ground is more prone to these oscillations. if you are seeing movement in the air it is most likely due to the dampers. we are increasing the hardness of the dampers. the softer ones handle jello better. now we're looking for ways to fix Jello and we've had some success already. not 100% there yet. I'm going to be in Europe end of this week for 2 weeks and I've got plenty of stuff to test and play around with. we'll have the solution by the time I'm back.

    Quote Originally Posted by stanleyy View Post
    Hi hojotour,
    this is a good point - I will try to exchange those bumpers. I didn't want to touch it yet as the current configuration was giving me quite nice jello free video. Btw. what camera are you using? I am using GP3 black edition. Thanks for help!
    the all-red setup would actually be better at filtering out vibrations, as orange is softer. maybe the dampers were resonating with your gimbal motor oscillations.

  7. #3027
    Navigator
    Join Date
    Nov 2011
    Location
    Bratislava, Slovakia
    Posts
    590
    thanks trappy for all the answers now when you are here, I have one short question related to EZUHF rssi levels (I have the EZUHF receiver connected via that link cable) - what is the "common" value when you are flying and what is the "warning" level when I should turn around and fly back? Thanks!

  8. #3028
    as soon as the link quality drops below 80, or the RSSI figures get towards 90 it's a good time to turn around (whichever comes first)

  9. #3029
    Quote Originally Posted by FlyThis View Post
    What controller are you using? - I ran into similar problems with my setup initially - all resolvable. I am using Futaba 8FG.

    It sounds like your controller's channel 5 or 6 output is mapping to your flight mode switch. You need to map a different output from the controller to effect that switch - the problem will then go away.
    Hi,

    I am using a Graupner MX-16 HOTT (with the ezUHF module). Here is my current sender/output mapping:
    S = Sender (Servo?)
    A = Output

    ---- Copter Controls (for Mode 2) ----
    S2 > A1
    S3 > A2
    S4 > A3
    S4 > A4
    ---- Remaining Controls ----
    S5 > A5: NAZA Flight Mode (deactivated Gimbal roll)
    S6 > A6: Gimbal pitch
    S7 > A7: Free
    S8 > A8: Camera Switch


    The NAZA flight mode control switch is mapped to E5.

    Based on the table above, you think I could map S7 to A5? 7 is a free channel so far. I really do not get my head around this .
    I was thinking to change the cabling on the NAZA. Channing the servo cable from 7 to the NAZA input of (the previous) channel 5.


    Cheers
    Andre
    :what:
    Last edited by resub; 23rd September 2013 at 02:57 AM.

  10. #3030
    Who still has that the gimbal at FW 2.2 the problem is pretty loud? Settings with TBS

Similar Threads

  1. Brushless Gimbal for your TBS Discovery
    By drhanke in forum Gimbals
    Replies: 401
    Last Post: 14th August 2016, 03:16 AM
  2. Spidex V2 With brushless gimbal
    By Japanx in forum ROTORCRAFT
    Replies: 60
    Last Post: 15th January 2016, 03:24 AM
  3. Brushless gimbal for TBS Discovery
    By Piccoloflyer in forum Gimbals
    Replies: 110
    Last Post: 24th November 2013, 02:09 PM
  4. YUN-1 Brushless Gimbal Videos
    By DaLoaf in forum Gimbals
    Replies: 7
    Last Post: 18th March 2013, 12:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •