FPVLAB

image
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Motor balancing mystery

  1. #1
    Navigator ulkar's Avatar
    Join Date
    Jul 2012
    Posts
    196

    Motor balancing mystery

    Hi everyone

    I've been trying and trying to get a perfect motor balancing out of several sets of motors I bought but everytime I try I never seem to get it perfectly done.

    Recently I bought sunnysky 980 kv motors, they run pretty smooth out of the box. Still I tried to get them perfect. I used the cc3d openpilot software to balance them one by one. Usually I can get them balanced very well at high timings/RPM. Above 1400 I don't get any vibe.

    But there's a point arround 1250/1300 timing at which I'll get the most vibrations out of them no matter what. Why is that? Is this the resonance of the motors?

    Anyway, I'm uploading a video right now, but I put 10 in rctimer carbon props on it which are perfectly balanced (seriously) and it seems that I get vibrations in certain configurations like when I'm doing forward flight of when I'm dropping from high altitude. When I do stationnary not so much but still a few and clearly none when I go 3/4 throttle.

    So I figured it might be that my props are too big for the copter and makes it hover at arround 1/3 throttle, which causes them to be in the part of the timing when they trigger the most vibrations which causes them to vibrate a lot. BUT it happens also when I go high throttle on forward flight so I'm really lost on that one...

    Video soon, does someone have an idea on what to check anyway?
    I got 9in graupners on order so I'll try it too but I don't have much hope

  2. #2
    ImmersionRC Support Guru swillhide's Avatar
    Join Date
    Aug 2012
    Location
    Mountain House, Ca
    Posts
    8,443
    Massive info here.



    flawless after this.
    AMA # 1015480 HAM Callsign # Procrastinating..
    Futaba 9c w/Ezuhf /Skywalker 1880 or anything else that I can Lawn Dart.
    Retired: Disco(Sold), Skywalker 1900(Dirt Nap), Qav540g/Nazav2/Iosd mk2

  3. #3
    Navigator ulkar's Avatar
    Join Date
    Jul 2012
    Posts
    196
    Unfortunately I don't have access to a laser

  4. #4
    ImmersionRC Support Guru swillhide's Avatar
    Join Date
    Aug 2012
    Location
    Mountain House, Ca
    Posts
    8,443
    go to your local toy shop and buy a lazer pointer. In the states they are like $2
    AMA # 1015480 HAM Callsign # Procrastinating..
    Futaba 9c w/Ezuhf /Skywalker 1880 or anything else that I can Lawn Dart.
    Retired: Disco(Sold), Skywalker 1900(Dirt Nap), Qav540g/Nazav2/Iosd mk2

  5. #5

  6. #6
    Navigator ulkar's Avatar
    Join Date
    Jul 2012
    Posts
    196
    I'll get one tomorrow. Still a quick question, when you balance the prop this way you balance the whole rotating part on the motor, so basically you balance the prop + motor at the same time by just balancing the prop, which means the particular prop you balanced won't be good for another motor with a different balance right?

    Still this looks very good and it's always better than spinning the motor alone and balancing the prop on a stand

  7. #7
    ImmersionRC Support Guru swillhide's Avatar
    Join Date
    Aug 2012
    Location
    Mountain House, Ca
    Posts
    8,443
    Yes, motor and prop as one unit. And the down side is no swapping props to other motors. I just number my props from 1-4 and leave it at that.
    AMA # 1015480 HAM Callsign # Procrastinating..
    Futaba 9c w/Ezuhf /Skywalker 1880 or anything else that I can Lawn Dart.
    Retired: Disco(Sold), Skywalker 1900(Dirt Nap), Qav540g/Nazav2/Iosd mk2

  8. #8
    Navigator ulkar's Avatar
    Join Date
    Jul 2012
    Posts
    196
    Video for reference


  9. #9
    Hi guys, I have all 4 motors attached, all seems to be working fine, but I need to now balance them individually, mind telling me how I can deactivate all except for one (at a time ) to balance?

    btw i tried disconnecting all esc (-+ and from naza) but one to balance but the one active motor wont start up :-|
    TBS Discovery
    TBS 900kv, TBS EzOSD, TBS 69, TBS 3.3, 4.5 LiPo
    EzUHF RX, TX / Naza M /GPS / Graupners 9x5 / Circular Wireless 2.4

  10. #10
    Navigator hockeymonkeymark's Avatar
    Join Date
    Apr 2012
    Location
    Arlington, Texas
    Posts
    188

Page 1 of 3 123 LastLast

Similar Threads

  1. Motor Balancing.
    By kev.au in forum DIY
    Replies: 6
    Last Post: 22nd February 2013, 06:54 PM
  2. Replies: 18
    Last Post: 27th September 2012, 05:57 PM
  3. The RSSI MYSTERY
    By zozolione in forum ImmersionRC
    Replies: 4
    Last Post: 28th May 2012, 04:50 PM
  4. Help me solve a mystery...
    By AaronHartwell in forum IFR - Video Link Discussion
    Replies: 7
    Last Post: 14th April 2012, 05:12 PM
  5. Mystery Tx's, help identify
    By swoop_g in forum IFR - Video Link Discussion
    Replies: 4
    Last Post: 29th January 2012, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •