FPVLAB

image
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Starting build on 60" zephyr

  1. #1
    Forum Member
    Join Date
    Aug 2011
    Location
    Brazil
    Posts
    685

    Starting build on 60" zephyr

    I'm going to report my progress on my 60" zephyr build over here:

    http://www.radialmind.org/projects/zephyrbuild

    Click image for larger version. 

Name:	DSC_2387.jpg 
Views:	171 
Size:	91.6 KB 
ID:	2616

  2. #2
    Forum Member
    Join Date
    Aug 2011
    Location
    Brazil
    Posts
    685
    Here are some progress pictures of the build. Explanations and comments are on the webpage.



    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC_2397.jpg 
Views:	139 
Size:	95.7 KB 
ID:	2706  

  3. #3
    Forum Member
    Join Date
    Aug 2011
    Location
    Dorset UK
    Posts
    112
    Good to see bud, however, it looks like there are a few issues with your web site, it is not formatting correctly in either Chrome or IE browsers which means the text and pictures are sort of all over the place.

    It's probably worth just double checking the settings that you have for the site.

    Good luck with the project.

    Cheers,
    Simon

    [I][B]Think it, Build it, Fly it[/B][/I]: www.desirerc.com

  4. #4
    Forum Member
    Join Date
    Aug 2011
    Location
    Brazil
    Posts
    685
    I think it's just either the template or the size of the photos. It only happens in "article list layout" mode or something.

    Progress: currently awaiting my video tx... Then doing a last electronics equipment test. Camera + PSU + OSD should already be working. Receiver is working great, very little servo jitter. Because I fix the TX under the laminate, I'll put the heatsink on the safe way, then laminate all round, attach the elevons and that should be it. Next project would probably be related to the ground station, getting a battery setup in there and my RX's, splitter, screen, antennas, DVR and goggles sorted in a nice metal case or something.

    Click image for larger version. 

Name:	DSC_2787.jpg 
Views:	193 
Size:	20.6 KB 
ID:	2738

  5. #5
    Forum Member
    Join Date
    Jun 2011
    Posts
    426
    Cut battery bays last for CG!

  6. #6
    Forum Member
    Join Date
    Mar 2011
    Location
    Maryland
    Posts
    1,661
    Quote Originally Posted by M'ck'y View Post
    Cut battery bays last for CG!

    FO SHO!!

  7. #7
    Forum Member
    Join Date
    Aug 2011
    Location
    Brazil
    Posts
    685
    Build is practically done! Elevons are ready, just taping them on. Attach pushrods, glue on winglets and this bird is ready to fly.
    Click image for larger version. 

Name:	DSC_2792.jpg 
Views:	184 
Size:	19.5 KB 
ID:	2774

  8. #8
    Forum Member
    Join Date
    Jun 2011
    Location
    bathurst nsw
    Posts
    2,250
    been having success with her or what!?

  9. #9
    Forum Member
    Join Date
    Aug 2011
    Location
    Brazil
    Posts
    685
    Took her for a maiden just today, because I didn't have time before. Trim was off in the first launch, so it went up like a corkscrew and I had to get used to the extreme responsiveness of the elevons. The second launch was better after trim was figured out a bit. It still continued diving down, but then I noticed that the bottom skid plate came loose on the front, creating a large drag surface. On the third launch it started going down, managed to pull out of the dive, but a winglet came off and a prop broke. Overall, nothing to worry about and it's just the first couple of flights to get used to the model and see how it flies.

    I launched this by just tossing it lightly at 90% throttle, 20 degrees up, from a static position, holding it by the wingside. It just went, although very shaky in the beginning. Wind force 4 Bft probably helps a little bit here.

  10. #10
    Forum Member
    Join Date
    Aug 2011
    Location
    Brazil
    Posts
    685
    Here's the video of the maiden with all the issues better analyzed:

    http://www.youtube.com/watch?v=ZhRZRSVWHKo

    Basically:
    - Camera had incorrect bias/level settings, causing a weird kind of white film over it.
    - I think the motor has a slight thrust angle upwards, which contributes to the wing going down all the time.
    - The bottom skid plate came loose in the front, causing a large drag surface there, probably pulling the nose down.
    - Trim was adjusted after first flight. Second flight was already better, but far from perfect.
    - When thrust was down to zero, the wing started behaving a lot better. You can see this in the video in the landing sequence when it zoomed past the car.
    - See current draw in the video parts. It's at 40A at takeoff going down to 25A for normal manoeuvers. Still think that's a bit high. Normal cruise speed should be at 55 or so, with current draw at 15A or so? (correct?).

    The last crash seems very bad, but it was ok really. One winglet came off, one prop half got taken off. Fixed soon enough, including the bottom plate and some easing on the aileron expo as well. Next flight may be tomorrow, weather permitting.

    Comments and further insights welcome.

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 42
    Last Post: 22nd February 2012, 11:05 PM
  2. 62" Zephyr look-alike build log
    By Marcantonio in forum FIXED WING
    Replies: 24
    Last Post: 1st January 2012, 06:47 PM
  3. Quad X Phase "short build video"
    By marcin.gala in forum ROTORCRAFT
    Replies: 2
    Last Post: 3rd December 2011, 09:06 AM
  4. Starting a Smaller fpv wing Build 46" EPP
    By M'ck'y in forum RC TECH
    Replies: 16
    Last Post: 28th November 2011, 07:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •