Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 54

Thread: Fatshark attitude sd diagonal lines in video.

  1. #11
    Navigator
    Join Date
    Dec 2012
    Posts
    5
    Yes, but only grey/white view with some lines. I don't know what to do.

  2. #12
    Navigator
    Join Date
    Dec 2012
    Posts
    23
    Do you get video out if you connect to a monitor/tv? If so, it could be the lcd driver.
    If you connect video in to youre goggles from a dvd or a videorecorder, and get video in goggles, then its probably a faulty rx.
    Do you have the snowy screen when transmitter is of??

    Sorry for my crapy english......

  3. #13
    Wireless video evangelist FatShark's Avatar
    Join Date
    Apr 2012
    Location
    Shenzhen, China
    Posts
    2,404
    Quote Originally Posted by Jeff_ View Post
    Hi,

    I received my Attitude SD yesterday and I have to say that it's a very nice goggles. But when I plugged in everything (3S lipo to vTX and a 1000mAh 2s lipo for my goggles) it didn't work. The goggles were displaying a grey background with some lines, but no image. I switched to all other channels but still the grey background with lines. I tried it withanother vTX and RX and I was sure they would work (I tested it on my TV) but still no image at all on my goggles.

    Here's my setup:
    https://picasaweb.google.com/1086301...13591/Fatshark
    What voltage is your camera? Most security cameras are 12V. You are currently supplying the camera 5V from the TX.
    FatShark - RC vision systems - www.fatshark.com

  4. #14
    Navigator
    Join Date
    Dec 2012
    Posts
    5
    My camera starts working at 12V, my bad. I think I have to use a step-up, or another solution. Thanks FatShark for quick reply!

    Happy Holidays!

  5. #15
    Instructor Pilot
    Join Date
    Sep 2012
    Location
    Norway
    Posts
    2,134
    Just solder into the wire with current into your TX.

  6. #16
    Navigator
    Join Date
    Dec 2012
    Posts
    5
    I tried today again with an extern 3s lipo for my camera. I connected the yellow wire from my vTX to the yellow wire from my camera (I hope this is good). But I only get snow on my goggles on all channels, and the vTX is getting warm.

  7. #17
    RTFM aeryck's Avatar
    Join Date
    Aug 2011
    Location
    SE Michigan
    Posts
    2,695
    Quote Originally Posted by Jeff_ View Post
    I tried today again with an extern 3s lipo for my camera. I connected the yellow wire from my vTX to the yellow wire from my camera (I hope this is good). But I only get snow on my goggles on all channels, and the vTX is getting warm.
    you are powering the camera with a separate 3S Lipo; how are you powering the vtx? Is the only wire going between the vtx and the camera the yellow one? Try connecting ground between the camera and vtx, especially if they are powered by separate sources.
    Far better is it to dare mighty things, even though checkered by failure; than to take rank with those who neither enjoy much or suffer much, because they live in the gray twilight that knows not victory nor defeat.

  8. #18
    Instructor Pilot
    Join Date
    Sep 2012
    Location
    Norway
    Posts
    2,134
    What camera are you using ?

    Please make 100% sure that that all wires are connected properly on the camera side. I see you have red light on the vtx, thats good. And it is normal that they become a little warm, as you can see it has some cooling ribs. As aeryck says they should have common ground but I guess it should give some picture anyhow.

  9. #19
    Navigator
    Join Date
    Dec 2012
    Posts
    5
    Yeeesss! They're working! Thanks for the help service !

  10. #20
    Navigator
    Join Date
    Feb 2013
    Posts
    5
    Hi,

    Did you ever get the video out from the goggles to work without the lines?

Similar Threads

  1. FatShark Attitude- Blue frame around the image on the LCD
    By palankaizs in forum Fat Shark R/C Vision Systems
    Replies: 2
    Last Post: 11th December 2012, 02:00 AM
  2. Horizontal Scrolling lines in video
    By NAVET97 in forum IFR - Video Link Discussion
    Replies: 0
    Last Post: 13th November 2012, 01:25 AM
  3. Fatshark attitude interference with 72mhz
    By Asymair95 in forum Fat Shark R/C Vision Systems
    Replies: 9
    Last Post: 9th November 2012, 06:52 PM
  4. Replies: 14
    Last Post: 20th July 2012, 07:18 PM
  5. Replies: 19
    Last Post: 5th December 2011, 06:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •