image

Search:

Type: Posts; User: amadeus; Keyword(s):

Page 1 of 16 1 2 3 4

Search: Search took 0.24 seconds.

  1. Replies
    936
    Views
    91,413

    Sticky: https://www.youtube.com/watch?v=_kJWFlUBBCI

    https://www.youtube.com/watch?v=_kJWFlUBBCI
  2. First advice -> check your laws. i dont think...

    First advice -> check your laws. i dont think beyond line of sight is possible so easy or is allowed at all in most countrys.

    for the technical part: i would do that fully autonomous. and 10km...
  3. Replies
    8
    Views
    1,869

    good first step, DL is awsome with the right 1.3g...

    good first step, DL is awsome with the right 1.3g setup.

    good vtx is this one : http://www.surveilzone.com/1.2g-1.3g-8ch-av-800mw-digital-wireless-transmitter-fpv-ws1144
    just remove the housing,...
  4. Replies
    398
    Views
    69,964

    tryed that did not help :/ any more ideas? ...

    tryed that did not help :/ any more ideas?

    https://www.youtube.com/watch?v=Ps3rwHvUkTo
  5. no one? :(

    no one? :(
  6. Optimal Pixhawk Long Range wirring DragonLink/1280mhz

    Hey guys,


    i have a pixhawk build here and im wondering how i can get a very quiet build.
    parts used:


    PX4 Pixhawk Lite V2.4.6 32Bits (no UHF noise so far)
    Power Module APM Pixhawk U-BEC...
  7. Noise i have never seen before, rolling bar ...

    https://www.youtube.com/watch?v=Ps3rwHvUkTo

    hey guys, any idea on that noise?
    the bar moves slowly from one side to another, than flicker... and again.

    gear : foxeer cam, playuav osd, tbs...
  8. Replies
    398
    Views
    69,964

    no i also have this line in my googles, changed...

    no i also have this line in my googles, changed camera and vtx so it hast to be the osd ;/

    yes besides that everything is working fine :)
  9. Replies
    398
    Views
    69,964

    Positive :) found the reason for the "mosaic...

    Positive :)
    found the reason for the "mosaic bug" it was my monitor :D haha sorry
  10. Replies
    398
    Views
    69,964

    Here we go :) First POSITIVE : fixed OSD not...

    Here we go :)

    First POSITIVE :
    fixed OSD not updating -> TELEM_DELAY 15
    fixed some noise in video use LC filter on 5v from telemetry port (433mhz radio causing that noise)


    Mosaic bug:
    76004
  11. Replies
    398
    Views
    69,964

    will do tomorrow. could the input voltage...

    will do tomorrow.

    could the input voltage (from the telemetry port) be an issue?
    think thats the only thing i did not change.

    (i have 5 osds ...)
  12. Replies
    398
    Views
    69,964

    Hey guys, i have several problems with the...

    Hey guys,

    i have several problems with the OSD, i use the fork firmware.

    - OSD not updating, sometimes it does after unplug/plug of battery.
    - OSD sometimes makes a mosaik out of my video :(...
  13. Replies
    81
    Views
    33,793

    hey, i also have problems with my unify pro hv...

    hey, i also have problems with my unify pro hv units, i have several (to be exact 7, so i assume that the units are not faulty and im doing something wrong.)

    overheating -> videos is gone. (first...
  14. Replies
    398
    Views
    69,964

    Hey im using pixhawk standard params, telem1...

    Hey im using pixhawk standard params, telem1 playuav v10, i have the problem that sometimes it does not get data from the pixhawk.
    any ideas? if its working it works very well.. :D
  15. Replies
    10
    Views
    2,364

    i removed the current sensor completely. no...

    i removed the current sensor completely. no change :D hahah....

    than i removed the minim OSD. mutch better.... i think it was the cause.
    i changed for a playuav osd and now it looks like that:
    ...
  16. Replies
    10
    Views
    2,364

    that was my very first intend! ;) i unpluged the...

    that was my very first intend! ;) i unpluged the servo, think that should be enouth or?

    for the "ripping out the rx" thing, i just used another rx thats on the small quad, and moved it around. no...
  17. Replies
    1
    Views
    652

    Ezuhf Noise onboard noise issues

    Hey,

    could you help me out here?

    http://fpvlab.com/forums/showthread.php?49437-Ezuhf-noise-problem-what-could-be-the-issue

    thanks!

    Max
  18. Replies
    10
    Views
    2,364

    sooo i got baaad failsaves sometimes under 1km,...

    sooo i got baaad failsaves sometimes under 1km, and the noisefloor onboard is not getting better by itself.

    so some more testing:

    base, seems ok, one peak at 432mhz is everywere around my...
  19. Replies
    10
    Views
    2,364

    Ezuhf noise problem what could be the issue?

    hey guys
    i have my talon mini here on the bench already maidened.
    electronics onboard...
  20. Replies
    2
    Views
    922

    glue ? cable ties? double sided tape:D 10000000...

    glue ? cable ties? double sided tape:D
    10000000 ways to do that.
  21. Replies
    1,057
    Views
    153,199

    600+$ googles who need a 30$ upgrade to work with...

    600+$ googles who need a 30$ upgrade to work with 1,3g.
    ok no thanks.
  22. Replies
    1,057
    Views
    153,199

    just a simple question. when i buy a new dom...

    just a simple question.

    when i buy a new dom hd v2. will it have the same DVR/noise problem?
    no time to read the whole thread. ;/
  23. Replies
    1,554
    Views
    284,227

    Sticky: thanks ! will try :D

    thanks ! will try :D
  24. Replies
    1,554
    Views
    284,227

    Sticky: is it possible to fix that? :rolleyes: ...

    is it possible to fix that? :rolleyes:

    https://www.youtube.com/watch?v=1gpcrY4FIIk
  25. Replies
    3
    Views
    1,275

    MinimOSD problem.. no picture if connected

    Hey,

    i installed my miniomosd + pixhawk setup.
    minimosd is 5v modded. only 5v gnd rx (all from pixhawk) and video in/out are connected.
    video not connected and bridged -> perfect.
    minim osd...
Results 1 to 25 of 385
Page 1 of 16 1 2 3 4