image

Search:

Type: Posts; User: gkyle840; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.12 seconds.

  1. poor video quality from caddx and fxt viper

    I have a nano goblin with a taranis qx7 and a 900mhz rx. my video is a cricket pro rx and hoot antenna with a caddx turbo micro s2 camera. I have viper goggles with a crosshair and cloverleaf...
  2. Replies
    2
    Views
    678

    trouble with nano goblin in wind

    I have recently gotten a nano goblin and set it up with a taranis qx7 and a 900mhz rx. my video is a cricket pro and hoot antenna. I have viper goggles with a crosshair and cloverleaf antenna. I am...
  3. I sent the Rx back to immersion for repair. ...

    I sent the Rx back to immersion for repair. Thank you Swillhide.
  4. I tried my other diversity 8 channel rx from my...

    I tried my other diversity 8 channel rx from my plane and it worked every time. it has the same firmware (the most recent) as well. what can I do to get the spectrum analyzer to work on my other ...
  5. OK, I will try it tonight and report back

    OK, I will try it tonight and report back
  6. I have more 8 channel diversity rx's and a 8 ch...

    I have more 8 channel diversity rx's and a 8 ch lite
  7. OK, thanks!

    OK, thanks!
  8. I am currently running 1.41.3 and have re flashed...

    I am currently running 1.41.3 and have re flashed the receiver from 1.41.3. I still have this error. could I downgrade to 1.41.2 or lower with positive results?
  9. Ez UHF diversity receiver trouble with spectrum analyzer failed to connect

    I am trying to use the spectrum analyzer on my 8 channel ezuhf diversity receiver. I am using it with a JR module. I am able to change any setting I want with no problem. When I use the spectrum...
  10. Yes, it turns out the problem was the camera and...

    Yes, it turns out the problem was the camera and vrx did not get along. I tried this vrx with a couple different fatshark cameras and I had the same problem. When my pz0420 came in the mail I tried...
  11. You have to get a new board from fatshark from...

    You have to get a new board from fatshark from what I understand. I think they were around $15
  12. I took everything to readymade to look at. They...

    I took everything to readymade to look at. They tested the monitor with a camera and tx wired direct and said it is not the monitor. Does anyone have an idea about what could be causing this?
  13. problem with readymade rc 8" lcd monitor and fr632 5.8 RX

    I am having a problem with one of these two components.
    I am using an immersion 600mw tx on one quad and a boscam 200mw tx on another. both of these have fatshark 600tvl cameras on them.
    When I...
  14. 700 tvl dragonrider effio-p camera settings

    I have recently gotten a 752n camera with odd buttons on the back. I am not satisfied with the picture and was wondering if anyone could provide all of there settings that they like on the osd menu....
  15. Replies
    17
    Views
    1,862

    Thanks for taking the time to help me, I really...

    Thanks for taking the time to help me, I really appreciate it.
  16. Replies
    17
    Views
    1,862

    OK I reflashed the firmware on the ezuhf Rx and...

    OK I reflashed the firmware on the ezuhf Rx and re ran the Rx analysis wizard on the vector. My rssi midway down the left column of the rc config screen reads 100%. Under serial ppm/ sbus servo...
  17. Replies
    261
    Views
    63,654

    Yes, the two channels are set to 11 and 12 in...

    Yes, the two channels are set to 11 and 12 in tools and in vector. I will post the results when I get it worked out, hopefully soon.
  18. Replies
    261
    Views
    63,654

    Still can't get my rssi/link to work though. I'm...

    Still can't get my rssi/link to work though. I'm going to reflash everything in a bit and see if that works
  19. Replies
    17
    Views
    1,862

    It is actually set to output 12.

    It is actually set to output 12.
  20. Replies
    261
    Views
    63,654

    I had it setup correctly, just plugged aileron...

    I had it setup correctly, just plugged aileron lead of the Rx in port of the vector to channel 1 on my ezuhf Rx. I had just pulled the other wires out since I didn't need them and had gotten confused...
  21. Replies
    17
    Views
    1,862

    The version of immersion tools is v1.40 the...

    The version of immersion tools is v1.40 the ezuhf Rx is version 1.50 (6). On servo output there is 8 channels, ch1 is muxed and the others say ppm 2-8. On PPM 'slot' there are 12 channels 11...
  22. Replies
    17
    Views
    1,862

    Let me hook everything up and post the versions...

    Let me hook everything up and post the versions of everything just to double check everything is correct.
  23. Replies
    261
    Views
    63,654

    Panzlflyer has gotten me straightened out on the...

    Panzlflyer has gotten me straightened out on the aileron connection. I actually had this set up correctly but still can't get my rssi/link to fluctuate from 100% and 80%.
  24. Replies
    17
    Views
    1,862

    OK I checked and I was confused on the aileron...

    OK I checked and I was confused on the aileron input, I do have mine set to that, I pulled the other 5 wires out and got confused as to what that lead was. I have installed the 1.40 from the website...
  25. Replies
    17
    Views
    1,862

    I have read the thread through once and tried...

    I have read the thread through once and tried everything I could from there. However, in the last couple pages there is a post about hooking the ezuhf to the aileron port of the vector. I am looking...
Results 1 to 25 of 94
Page 1 of 4 1 2 3 4