PDA

View Full Version : No OSD menu in Vortex250Pro



Steadypete
19th December 2015, 08:30 PM
Hello,

I have a small but rather irritating problem, i cant come in the OSD to tune my pids.
I run betaflight 2.1.6 and the quad is running great but i need to tune te pids but cant enter je osd menu.

Did they change the stick command?

The wizard run was just like normal but after it was done i wouldn't go in the osd.

I wonder if anyone else having this problem.

With kind regards Peter.

RotorBite
20th December 2015, 03:28 PM
Hi,

Yep.....same problem :-/

also Peter :) (is it because of our name :D)

RotorBite
21st December 2015, 08:45 AM
Hello,

Same problem here, tried the Vortex 285 stick combinations and a bunch of other combinations to...

At this moment i'm still using stock firmware and cleanflight tough, no Betaflight(but that wil soon change)

....it could also be our name :)

Greetings

Peter(2)

Steadypete
21st December 2015, 11:07 AM
Hallo Peter,

Haha yeah i know right, its always the name:p

The vortex250pro comes with betaflight :) and i run 2.1.6 with airmode and it is freaking amazing!
But i found the problem, if midpoint is dead center on 1500(yaw) then it will not go in the menu, try to trim to the right so midpoint is at 1505 or a bit les or more.

i trim it back after im done in the menu.

RotorBite
21st December 2015, 05:29 PM
Hey Peter, its me.....Peter :D

Awesome job, that did it indeed, thanks!

What i did: Mine was 1497 center, the OSD kicked in at 1500. So i changed the offset value in the mixer settings on the taranis, afterwards re-calibrated the FC with this value so yaw would be exact in center.

Whats strange is that mine kicked in at 1500!? Bug i guess, or they have to broaden the trigger-point in the next firmware?

Many many thanks Peter 1