PDA

View Full Version : Core PNP Pro Black Screen



raumagent
30th March 2015, 10:19 AM
I have a Core PNP Pro (Version 1.1) on my mini hex for some weeks now and it was working just fine.

Today I wanted to change something in the OSD settings. So I powered up the Core, pressed the enter button for some seconds and the menu appeared as usual. While scrolling thru the menu I noticed some strange scrolling behavior. My first thought was that one of the buttons where hanging, so I power-cycled the Core and checked the buttons but everything looked fine.

Now when I power up the Core, the screen turns and keeps black. No booting screen, no OSD and no video from the cam. Holding the enter buttons has no effect. I also can't access the camera menu.

I use the Core with a TBS Unify 5G8 200mW and TBS ChipChip V2. No hardware was changed and I never hot-plugged anything. I tried the VTx on my Discovery which also has a Core PNP Pro and it is working just fine.

The Core still get's notified by the TBS Agent software. So I tried to re-flash the firmware but without luck.

Is there something else I can try? What could cause this problem?

Thank you so much for your help or any tips on things I could try!

UPDATE 1

I tried the TBS 69 Cam from my Discovery and the Core is working again. So the problem isn't the Core but the TBS ChipChip V2. Unfortunately I don't have a second CAM cable to try on the ChipChip but the connecters looks fine. Any ideas on what could cause this issue?

UPDATE 2 - Problem solved

Ok, I found a suitable replacement cable for the ChipChip and everything is working again. So it actually was the cable. Next time I will check this first. :)

Trappy
1st April 2015, 02:00 AM
sweet! I love problems that solve this quickly :)

raumagent
7th April 2015, 02:38 PM
Hey Trappy,

now I'm coming back to you. After about one week of happy flying with the replacement cable, I now have the exact same issue again. While flying (the third lipo on that day), I noticed some abnormal flickering on the video signal and landed immediately. After checking all cables and trying to get back in the air, my screen just keeps black when I power on my mini hex.

When I swap the ChipChip with my 69 everything works fine again. I again checked the cam cable of the ChipChip and everything looks just fine. I even changed some of the pico blade connectors (which is a PITA btw) but without any luck.

How can it be that two different cables of the same component failed within one week? Can there be an issue with my ChipChip that cause something like this?

Unfortunately I don't have a third cable to try (this time for real), so I will need to make one my self.

I really appreciate any tips on what could cause this issue! Did you see something like this before? Or is it just bad luck?

Thank you for your help!

raumagent
8th April 2015, 03:23 AM
Ok, so I now made a new replacement cable. Plugged it in, powered everything up, and... nothing. Still no cam picture. :(

The 3-pin connector on the camera looks fine and I can't find any damaged parts or something. I'm about to give up on this camera. :(

raumagent
8th April 2015, 03:36 AM
Question about the DIY replacement cam cable: do I need to solder the white audio cable to the black ground cable (like the original TBS cam cable) or can I just leave out the white cable?

UPDATE

Tried booth variants, still just a black screen.

Trappy
9th April 2015, 01:49 AM
it's probably your cam. If you didn't crash it and it just "gave up", that's a warranty replacement. please take that up with our CS.

raumagent
9th April 2015, 04:21 AM
Thanks Trappy, I contacted the retailer (blackeyeteam.de) from whom I bought the camera. Let's see how this works out...

raumagent
9th April 2015, 05:22 AM
My retailer contacted me and will replace the camera. In addition, Sherell also contacted me with some more information about the replacement.


Awesome. Customer. Service. :)