www.immersionrc.com

Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Led boot up help

  1. #21
    just downloaded fw and osd files once i flashed them onto vortex will not let you go into osd menu now and plugged it into betaflight to assisn aux switches taranis was not discovered so no stick movements detected think theres something else happening here thanks

  2. #22
    ok so just put new fw on my 250 its now a paperweight wont go into tx set up at all and now the 3rd led in start up goes red the BARO if im not mistaken what has happened here i should have just left it alone and just ignored the ummagawd tune would never have used it anyways

  3. #23
    update got red light on baro sorted eneabled it through betaflight still no coms between taranis and vortex rebound now about half dozen times and a brand new x4r put in still the same since told to update ????????????????????????????????????????????

Similar Threads

  1. EZOSD no OSD display on first boot up
    By Blue Sweeper in forum ImmersionRC Support
    Replies: 0
    Last Post: 9th March 2016, 11:48 AM
  2. boot loader
    By mizzen in forum Team-Black Sheep
    Replies: 3
    Last Post: 4th March 2016, 04:14 PM
  3. HeadPlay - Do they need a USB drive inserted to boot up?
    By Priel in forum Ground Stations...
    Replies: 6
    Last Post: 28th August 2013, 12:23 AM
  4. EZOSD sometime will boot and it wont,
    By n6nev in forum ImmersionRC
    Replies: 0
    Last Post: 30th March 2013, 06:15 PM
  5. ezosd boot problem
    By Rasper in forum ImmersionRC
    Replies: 23
    Last Post: 26th April 2012, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •