image
Results 1 to 3 of 3

Thread: Motor Problem? possible solutions?

  1. #1
    Navigator
    Join Date
    Sep 2016
    Location
    Los Angeles, CA, USA
    Posts
    16

    Motor Problem? possible solutions?

    So today I was testing each motor to see the temperature that each one would put out after using the betaflight motors tab method (home key =2000 throttle - 1000 end). I noticed that one of the motors was vibrating a little than the others and the pitch noise compared to the others was different. I decided to test each motor by leaving it at 2000 throttle for five seconds and touching the motor after. The motor that was vibrating was also the hottest. I checked the screws to see if they were touching the components inside the motor but they were fine.

    Motor: Tattu quadcopter motors

  2. #2
    Navigator
    Join Date
    Nov 2016
    Posts
    110
    The motor test function in BF should only be used as a split-second test to determine motor rotation. If testing in motor tabs is absolutely necessary, you should use a weak 2S battery as a 3 or 4S can quickly damage a motor that's not under load. Motors can do goofy things on the bench, I'd suggest slapping a set of props on and doing a 15-20 second hover to determine if the problem persists first.

  3. #3
    Navigator
    Join Date
    Sep 2016
    Location
    Los Angeles, CA, USA
    Posts
    16
    You are right, I have asked some others, and they recommend:

    Try not to run them without props. They need the props to add some resistance to prevent them from going too fast and speeding apart and rely on the cooling from the props to keep them cooler.

    Try not to run them without props. They need the props to add some resistance to prevent them from going too fast and speeding apart and rely on the cooling from the props to keep them cooler. Try not to run them without props. They need the props to add some resistance to prevent them from going too fast and speeding apart and rely on the cooling from the props to keep them cooler. Try not to run them without props. They need the props to add some resistance to prevent them from going too fast and speeding apart and rely on the cooling from the props to keep them cooler.Try not to run them without props. They need the props to add some resistance to prevent them from going too fast and speeding apart and rely on the cooling from the props to keep them cooler. Try not to run them without props. They need the props to add some resistance to prevent them from going too fast and speeding apart and rely on the cooling from the props to keep them cooler.

Similar Threads

  1. Motor Problem or ESC?
    By phosphate in forum ROTORCRAFT
    Replies: 3
    Last Post: 8th February 2015, 02:14 PM
  2. Motor problem
    By Hmerly in forum REALFPV.COM
    Replies: 3
    Last Post: 14th January 2014, 01:19 PM
  3. Weird motor problem, please help!
    By Sespenomad in forum RC TECH
    Replies: 2
    Last Post: 9th June 2013, 12:11 AM
  4. Problem with tbs 750 kv motor
    By ulkar in forum Team-Black Sheep
    Replies: 5
    Last Post: 22nd April 2013, 11:40 AM
  5. TBS Motor Problem
    By psyvision in forum Team-Black Sheep
    Replies: 22
    Last Post: 15th January 2013, 05:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •