www.immersionrc.com

Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Tramp HV Pit mode Locked

  1. #11
    His Royal Sassiness ssassen's Avatar
    Join Date
    Feb 2011
    Location
    Netherlands
    Posts
    9,560
    Quote Originally Posted by Bowieplt View Post
    Affirmative. Is there a way I can reset it without a wand to make it work?
    That's what the 30sec press is for, if that doesn't work the Wand is the only option, but it has to be a race director Wand, not a personal Wand.
    Purveyor of the FPV secret sauce at ImmersionRC

  2. #12
    So I got a bricked product. Nice. Wanted to try immersionrc products deviated from TBS.

  3. #13
    His Royal Sassiness ssassen's Avatar
    Join Date
    Feb 2011
    Location
    Netherlands
    Posts
    9,560
    Quote Originally Posted by Bowieplt View Post
    So I got a bricked product. Nice. Wanted to try immersionrc products deviated from TBS.
    Is the NFC tag plugged in and the connectors all the way in on both ends?
    Purveyor of the FPV secret sauce at ImmersionRC

  4. #14
    Yes been building quads for 2 years now, followed all instruction to the letter. Is it normal for the vtx not to power up if no camera is detected?

  5. #15
    His Royal Sassiness ssassen's Avatar
    Join Date
    Feb 2011
    Location
    Netherlands
    Posts
    9,560
    Quote Originally Posted by Bowieplt View Post
    Yes been building quads for 2 years now, followed all instruction to the letter. Is it normal for the vtx not to power up if no camera is detected?
    No, it should just power up. What else do you have connected? Are you using the supplied cable with the camera connector?
    Purveyor of the FPV secret sauce at ImmersionRC

  6. #16
    Yes I soldered the +ve & -ve to the pdb directly and hooked up a 4s battery. is it normal to make hissing noises?

  7. #17
    His Royal Sassiness ssassen's Avatar
    Join Date
    Feb 2011
    Location
    Netherlands
    Posts
    9,560
    Quote Originally Posted by Bowieplt View Post
    Yes I soldered the +ve & -ve to the pdb directly and hooked up a 4s battery. is it normal to make hissing noises?
    No, shouldn't make any noise, can you post a picture of the install please?
    Purveyor of the FPV secret sauce at ImmersionRC

  8. #18
    I removed it from the quad i was building hence its no longer on the quad. but i tested it again few min ago its making a hisss noise. I can take a video and show you later on youtube.

  9. #19
    Pilot ImmersionRC Support's Avatar
    Join Date
    Apr 2016
    Posts
    1,253
    yes please.

Similar Threads

  1. Restocking for Tramp HV?
    By vespadaddy in forum ImmersionRC Support
    Replies: 11
    Last Post: 24th March 2017, 02:35 PM
  2. Tramp HV problem..
    By Sharps89 in forum ImmersionRC Support
    Replies: 1
    Last Post: 20th March 2017, 07:50 AM
  3. New Tramp vtx
    By lookoutbelow in forum ImmersionRC
    Replies: 100
    Last Post: 13th March 2017, 10:17 PM
  4. Tramp installed in 250! :-)
    By craigjperry in forum Immersion Vortex Support
    Replies: 7
    Last Post: 27th February 2017, 07:27 AM
  5. Tramp questions
    By marcus621000 in forum ImmersionRC Support
    Replies: 27
    Last Post: 26th January 2017, 04:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •