image
Results 1 to 3 of 3

Thread: RSSI Values are Very Low

  1. #1
    Navigator
    Join Date
    Apr 2016
    Location
    Sydney, Straya
    Posts
    2

    Question RSSI Values are Very Low

    Hello,

    I am having signal strength problems with my Xugong V2 Pro. I cant figure out what is causing all the signal noise. When both the Rx and the Tx is powered on, i get around 70-80dBm in the ImmersionRC tools RSSI values when theyre less than a metre apart from eachother.

    Here's what Im running:

    -ImmersionRC EzUHF 4ch Lite Rx
    -ImmersionRC EzUHF JR module
    -Turnigy 9XR Pro
    - DJI E300 ESC+motors
    - Naza M lite flight controler WITHOUT Gps.

    Help would be greatly appreciated!

    Thanks
    Zac

  2. #2
    Navigator
    Join Date
    Aug 2013
    Location
    South Australia
    Posts
    238
    If you are testing it in your house there will be lots of noise.
    TBS Disco - Naza M V2 GPS - Hobbyking Tek Sumo, VAS Wraith, Skysurfer

  3. #3
    Navigator
    Join Date
    Aug 2013
    Location
    South Australia
    Posts
    238
    Also have you matched the freq's / versions across the receiver and the transmitter.
    TBS Disco - Naza M V2 GPS - Hobbyking Tek Sumo, VAS Wraith, Skysurfer

Similar Threads

  1. TBS EzOSD RSSI values
    By sl4ppy in forum ImmersionRC
    Replies: 5
    Last Post: 13th March 2014, 05:44 AM
  2. RSSI values
    By jerry.k in forum ImmersionRC
    Replies: 4
    Last Post: 9th October 2013, 04:58 PM
  3. Crazy RSSI values
    By sl4ppy in forum ImmersionRC
    Replies: 12
    Last Post: 13th May 2013, 08:47 PM
  4. Replies: 1
    Last Post: 5th April 2012, 10:49 AM
  5. OSD RSSI Values
    By Hughes_d in forum ImmersionRC
    Replies: 5
    Last Post: 20th October 2011, 05:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •