Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: PLEASE HELP - Quadcopter motors arm but will not spin up!

  1. #11
    FPV Techanic RonSII's Avatar
    Join Date
    Dec 2011
    Location
    PNW USA
    Posts
    3,396
    Sounds like either you have motors wired to wrong outputs.. or props in wrong order... when you pick it up and move it to make motors rev up/down are the correct motors revving up per the direction you tilt?

  2. #12
    I'm not really sure how to tell which ones are revving up, any suggestions on how to? I'm positive the props were on correctly. I'm almost positive the motors are wired correctly. I have a quad X setup -- 1: Rear Right Motor, 2: Front Right Motor, 3: Rear Left Motor, 4: Front Right Motor. It appears they're plugged in correctly on the FC.

  3. #13
    have you found out the problem?

    Gesendet von meinem MI 5s mit Tapatalk

Similar Threads

  1. 285 motors spin immediately on arm
    By rdww60 in forum ImmersionRC Support
    Replies: 3
    Last Post: 11th February 2016, 10:06 PM
  2. Dropping out of sky, now 2 motors don't spin
    By tmenzz in forum Immersion Vortex Support
    Replies: 7
    Last Post: 22nd December 2015, 12:34 PM
  3. Naze32 won't spin up motors
    By StevPrin in forum OSDs & Flight Controllers
    Replies: 10
    Last Post: 20th May 2015, 02:36 AM
  4. one or two motors sometimes don't spin
    By Tukmol in forum ROTORCRAFT
    Replies: 0
    Last Post: 20th September 2014, 04:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •