Page 8 of 8 FirstFirst ... 678
Results 71 to 77 of 77

Thread: TBS Unify Pro 5.8G Heat

  1. #71
    Navigator
    Join Date
    Feb 2013
    Location
    SoCal
    Posts
    443
    Just tried a Musketeer vtx and it has the exact same issue. Even on 25mW picture slowly fades away after less than a minute. Case temperature 80degC. I could find the feed on channel B2 (selected channel is E4). A cheap $20 vtx from ebay had to come to rescue and worked.
    I have serious trust issues now.

    Quote Originally Posted by MrBrown666 View Post
    I recently finished a new build including a TBS Unify HV, controlled via Smart Audio from Betaflight 3.1. So far, I was loving it, until yesterday it crapped out on me while testing something on the bench.
    Since the video feed came back after cooling down and disappearing again after a short time as the VTX heated up, I already suspected this was a heat related issue. After reading through this thread I am now fairly certain.

    So far it seems to be similar to many others. But in another thread, which I canít find right now, someone described the Unify switching from one Fatshark channel to another after a few minutes.
    I even found a video showing this phenomenon:


    And that's where it gets interesting!
    The video does not immediately disappear but rather slowly fades away and for a few moments it looks like when you are near another used frequency with a faint and wobbly picture.
    You can even see the spike on the band scanner slowly creeping up.

    Back on the bench I was able to reproduce this: I set the VTX to F2 @200mw (according to Trappy it should be able to handle this output power without ventilation) and after roughly 2 minutes the reception slowly faded away. Scrolling though the channels I was able to get a perfect picture at F6 and it was staying there even after some more minutes. Unplugging the copter and letting it cool down brought it back the set channel F2.
    This seems to be perfectly repeatable every time, so I began inspecting the board with an infrared thermometer. The hottest part was around the back of the board where the oscillator IC is located. Cooling this part down by blowing on it I was even able to "switch" between the two channels.

    Attachment 76278

    This is very much looking like the oscillator IC, which is most probably used to set the output frequency, changes itís own frequency and therefore the output, when passing a critical temperature. For me this is around 78įC.
    I hope this helps TBS to investigate the issue further. In the worst case this would only wipe out your own quad but whoever is flying on the frequency it changes to.

    Let me know if you need any additional data or if you want me to make a video of this too.

  2. #72
    Quote Originally Posted by crashsalot View Post
    Just tried a Musketeer vtx and it has the exact same issue. Even on 25mW picture slowly fades away after less than a minute. Case temperature 80degC. I could find the feed on channel B2 (selected channel is E4). A cheap $20 vtx from ebay had to come to rescue and worked.
    I have serious trust issues now.
    plenty of video transmitters have issues with overheating. some fade out and burn, others have built-in protection circuits. Unify Pro's are thoroughly tested to withstand these issues, we did have a slip-up when we tested VTx's without pigtails and the pigtails were giving issues. We're fixing that by sending free replacement pigtails.

  3. #73
    So i'm working on a build with a Unify pro v2 5v version, and i've attached it to a printed piece using some double sided foam tape as shown in the pictureClick image for larger version. 

Name:	20170512_202717.jpg 
Views:	100 
Size:	223.2 KB 
ID:	76884, when i had it sitting on my lap while i was setting up smartaudio etc it was melting the tape and pulling off, even when on 200mw, so i added a ziptie. Do i need to worry about it falling off in flight? I plan to use it on 800mw basically all the time. I think the pigtail's ok as i got perfect signal on 25mw from little way away.

  4. #74
    Quote Originally Posted by ProTessIonAl View Post
    So i'm working on a build with a Unify pro v2 5v version, and i've attached it to a printed piece using some double sided foam tape as shown in the pictureClick image for larger version. 

Name:	20170512_202717.jpg 
Views:	100 
Size:	223.2 KB 
ID:	76884, when i had it sitting on my lap while i was setting up smartaudio etc it was melting the tape and pulling off, even when on 200mw, so i added a ziptie. Do i need to worry about it falling off in flight? I plan to use it on 800mw basically all the time. I think the pigtail's ok as i got perfect signal on 25mw from little way away.

    Probably still the pigtail. Seems that more than a few bad pigtails got shipped out. I'd get in touch with TBS for a replacement pigtail. Or you could direct solder if u feel comfortable.

  5. #75
    if the picture remains steady and the VTx doesn't shut down, it's fine. The VTx is designed to withstand any temperature it can generate by itself. Remember once you're in flight the airflow will greatly help to dissipate heat.

  6. #76
    I have the smartaudio set up to make changes in the osd which works great. However if I need to spend more than a minute changing PIDs through the osd I'll usually go into vtx options and switch to 25mw while i make changes then switch it back to 500mw to prevent over heating.
    It makes me wonder whether it's possible to change the vtx power or even go into pit mode by using a switch on the taranis, does anyone know if this is possible?

  7. #77
    Im having issues with mine(unify HV race), everytime I try to use the OSD to change something(PIDS, VTX MW, etc), the screen goes black and I have to turn it off and let it cold down..
    Im using 4s to power it, maybe if I use a 12v bec it wont overheat so fast, right?

Similar Threads

  1. ESC Heat Sink
    By Sortie72 in forum RC TECH
    Replies: 13
    Last Post: 4th September 2014, 04:59 AM
  2. TBS 69 without heat sink
    By plb in forum Team-Black Sheep
    Replies: 3
    Last Post: 2nd July 2014, 01:38 AM
  3. Heat problems?
    By Tomyk89 in forum RC TECH
    Replies: 2
    Last Post: 12th June 2014, 01:41 AM
  4. Heat Sink???
    By Urban Flyer in forum ImmersionRC
    Replies: 3
    Last Post: 11th March 2014, 09:13 PM
  5. Heat Shrink?
    By sl4ppy in forum RC TECH
    Replies: 4
    Last Post: 31st October 2012, 03:30 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •